aboutsummaryrefslogtreecommitdiffstats
path: root/package/boot/uboot-imx6
diff options
context:
space:
mode:
Diffstat (limited to 'package/boot/uboot-imx6')
-rw-r--r--package/boot/uboot-imx6/Makefile12
1 files changed, 6 insertions, 6 deletions
diff --git a/package/boot/uboot-imx6/Makefile b/package/boot/uboot-imx6/Makefile
index 21c7b09718..21fc9bd150 100644
--- a/package/boot/uboot-imx6/Makefile
+++ b/package/boot/uboot-imx6/Makefile
@@ -24,10 +24,6 @@ define uboot/Default
IMAGE:=
endef
-define uboot/wandboard_solo
- TITLE:=U-Boot for the Wandboard Solo
-endef
-
define uboot/wandboard_dl
TITLE:=U-Boot for the Wandboard Dual Lite
endef
@@ -36,10 +32,14 @@ define uboot/wandboard_quad
TITLE:=U-Boot for the Wandboard Quad
endef
+define uboot/wandboard_solo
+ TITLE:=U-Boot for the Wandboard Solo
+endef
+
UBOOTS := \
- wandboard_solo \
wandboard_dl \
- wandboard_quad
+ wandboard_quad \
+ wandboard_solo
define Package/uboot/template
define Package/uboot-imx6-$(1)