aboutsummaryrefslogtreecommitdiffstats
path: root/tools/mkelfimage/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2011-07-02 06:49:36 +0000
committerFelix Fietkau <nbd@openwrt.org>2011-07-02 06:49:36 +0000
commit4c725597425f2b0113f98b052515c059117b6695 (patch)
tree04e7329f5a8a7fa9e679e6db847882f6ec144136 /tools/mkelfimage/Makefile
parentc163347f4b237de68e0fc431ee35912ce416d96d (diff)
downloadmaster-187ad058-4c725597425f2b0113f98b052515c059117b6695.tar.gz
master-187ad058-4c725597425f2b0113f98b052515c059117b6695.tar.bz2
master-187ad058-4c725597425f2b0113f98b052515c059117b6695.zip
move mkelfimage from tools/ to package/ as it needs a proper i386 toolchain - make the package hidden so that it is automatically built without having to be selected
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@27345 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'tools/mkelfimage/Makefile')
-rw-r--r--tools/mkelfimage/Makefile23
1 files changed, 0 insertions, 23 deletions
diff --git a/tools/mkelfimage/Makefile b/tools/mkelfimage/Makefile
deleted file mode 100644
index 75cff88d93..0000000000
--- a/tools/mkelfimage/Makefile
+++ /dev/null
@@ -1,23 +0,0 @@
-#
-# Copyright (C) 2006 OpenWrt.org
-#
-# This is free software, licensed under the GNU General Public License v2.
-# See /LICENSE for more information.
-#
-include $(TOPDIR)/rules.mk
-
-PKG_NAME:=mkelfimage
-PKG_VERSION:=2.7
-
-PKG_SOURCE:=$(PKG_NAME)_$(PKG_VERSION).orig.tar.gz
-PKG_SOURCE_URL:=http://ftp.debian.org/debian/pool/main/m/mkelfimage/
-PKG_MD5SUM:=e505cb87e9c0cdc44cf03d2c4ea8c74b
-
-include $(INCLUDE_DIR)/host-build.mk
-
-define Host/Install
- $(INSTALL_DIR) $(STAGING_DIR_HOST)/bin
- $(INSTALL_BIN) $(HOST_BUILD_DIR)/objdir/sbin/mkelfImage $(STAGING_DIR_HOST)/bin
-endef
-
-$(eval $(call HostBuild))