aboutsummaryrefslogtreecommitdiffstats
path: root/toolchain/musl/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2014-06-09 13:47:36 +0000
committerFelix Fietkau <nbd@openwrt.org>2014-06-09 13:47:36 +0000
commit960251bb3707b32cdac67fc9e7b760e2d85cac4f (patch)
tree8e63bc80d6b60d5f067d4aa6605f3ccdc9d96c60 /toolchain/musl/Makefile
parente64c4e565d789030f924e385821ffa3a454a5d3c (diff)
downloadmaster-187ad058-960251bb3707b32cdac67fc9e7b760e2d85cac4f.tar.gz
master-187ad058-960251bb3707b32cdac67fc9e7b760e2d85cac4f.tar.bz2
master-187ad058-960251bb3707b32cdac67fc9e7b760e2d85cac4f.zip
musl: install a few extra headers to improve compatibility with various packages
Signed-off-by: Felix Fietkau <nbd@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@41056 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'toolchain/musl/Makefile')
-rw-r--r--toolchain/musl/Makefile1
1 files changed, 1 insertions, 0 deletions
diff --git a/toolchain/musl/Makefile b/toolchain/musl/Makefile
index 35f160db36..1533f51a0d 100644
--- a/toolchain/musl/Makefile
+++ b/toolchain/musl/Makefile
@@ -25,6 +25,7 @@ endef
define Host/Install
$(call Host/SetToolchainInfo)
$(MAKE) $(MUSL_MAKEOPTS) DESTDIR="$(TOOLCHAIN_DIR)/" install
+ $(CP) ./include $(TOOLCHAIN_DIR)/
endef
$(eval $(call HostBuild))