aboutsummaryrefslogtreecommitdiffstats
path: root/toolchain/gcc/initial
diff options
context:
space:
mode:
authorJo-Philipp Wich <jow@openwrt.org>2012-12-02 12:20:47 +0000
committerJo-Philipp Wich <jow@openwrt.org>2012-12-02 12:20:47 +0000
commita514743b3d57262158affea987ec869f608bad15 (patch)
tree69a6f6ddb7e1a1bfe0d3d77b28271b166343acfc /toolchain/gcc/initial
parentf63d024ee2e48783fac3d276d75e31c60f56bdb8 (diff)
downloadmaster-187ad058-a514743b3d57262158affea987ec869f608bad15.tar.gz
master-187ad058-a514743b3d57262158affea987ec869f608bad15.tar.bz2
master-187ad058-a514743b3d57262158affea987ec869f608bad15.zip
toolchain: use file_copy to install the initial gcc files
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@34440 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'toolchain/gcc/initial')
-rw-r--r--toolchain/gcc/initial/Makefile3
1 files changed, 1 insertions, 2 deletions
diff --git a/toolchain/gcc/initial/Makefile b/toolchain/gcc/initial/Makefile
index 6a985e5af2..d1481e0a36 100644
--- a/toolchain/gcc/initial/Makefile
+++ b/toolchain/gcc/initial/Makefile
@@ -30,8 +30,7 @@ define Host/Install
)
$(call FixupLibdir,$(TOOLCHAIN_DIR)/initial)
-
- $(CP) $(TOOLCHAIN_DIR)/initial/. $(TOOLCHAIN_DIR)/
+ $$(call file_copy,$(TOOLCHAIN_DIR)/initial/.,$(TOOLCHAIN_DIR)/)
endef
$(eval $(call HostBuild))