aboutsummaryrefslogtreecommitdiffstats
path: root/target
diff options
context:
space:
mode:
authorJo-Philipp Wich <jow@openwrt.org>2015-01-27 20:46:53 +0000
committerJo-Philipp Wich <jow@openwrt.org>2015-01-27 20:46:53 +0000
commitd7b5619b97b89cb9c36e46d529fb229769cc201f (patch)
treeeb7ec7e59449cde267f6efde7764f34f800cabf1 /target
parente45e66d4ae9bdace0c3fb91eac3266de6365e8cd (diff)
downloadmaster-187ad058-d7b5619b97b89cb9c36e46d529fb229769cc201f.tar.gz
master-187ad058-d7b5619b97b89cb9c36e46d529fb229769cc201f.tar.bz2
master-187ad058-d7b5619b97b89cb9c36e46d529fb229769cc201f.zip
ep93xx: fix broken kmods after r44112 (#18833)
Signed-off-by: Jo-Philipp Wich <jow@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@44155 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target')
-rw-r--r--target/linux/ep93xx/modules.mk6
1 files changed, 3 insertions, 3 deletions
diff --git a/target/linux/ep93xx/modules.mk b/target/linux/ep93xx/modules.mk
index 07726c9509..50c049da33 100644
--- a/target/linux/ep93xx/modules.mk
+++ b/target/linux/ep93xx/modules.mk
@@ -1,5 +1,5 @@
#
-# Copyright (C) 2011 OpenWrt.org
+# Copyright (C) 2011-2015 OpenWrt.org
#
# This is free software, licensed under the GNU General Public License v2.
# See /LICENSE for more information.
@@ -61,7 +61,7 @@ define KernelPackage/sound-soc-ep93xx-ac97
TITLE:=EP93xx SoC AC97 support
DEPENDS:=@TARGET_ep93xx +kmod-sound-soc-core
KCONFIG:=CONFIG_SND_EP93XX_SOC_AC97
- FILES:=$(LINUX_DIR)/sound/soc/$(SND_EP93XX_SOC_DIR)/snd-soc-ep93xx-ac97.ko
+ FILES:=$(LINUX_DIR)/sound/soc/cirrus/snd-soc-ep93xx-ac97.ko
AUTOLOAD:=$(call AutoLoad,56,snd-soc-ep93xx-ac97)
endef
@@ -76,7 +76,7 @@ define KernelPackage/sound-soc-ep93xx-simone
TITLE:=Sim.One EP93xx Soc sound support
DEPENDS:=@TARGET_ep93xx +kmod-sound-soc-core
KCONFIG:=CONFIG_SND_EP93XX_SOC_SIMONE
- FILES:=$(LINUX_DIR)/sound/soc/$(SND_EP93XX_SOC_DIR)/snd-soc-simone.ko
+ FILES:=$(LINUX_DIR)/sound/soc/cirrus/snd-soc-simone.ko
AUTOLOAD:=$(call AutoLoad,59,snd-soc-ep93xx)
endef