aboutsummaryrefslogtreecommitdiffstats
path: root/target
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2009-10-30 12:26:25 +0000
committerGabor Juhos <juhosg@openwrt.org>2009-10-30 12:26:25 +0000
commitb6318c8ae6ef09c2bcb4e7ff158e246cdd0863f5 (patch)
tree9eb06e9d83c9c1736cf7fd9001545949ccd84cdf /target
parent872e71e3f5dcce0bdd01f2f00bcf509ef5ed3f1c (diff)
downloadmaster-187ad058-b6318c8ae6ef09c2bcb4e7ff158e246cdd0863f5.tar.gz
master-187ad058-b6318c8ae6ef09c2bcb4e7ff158e246cdd0863f5.tar.bz2
master-187ad058-b6318c8ae6ef09c2bcb4e7ff158e246cdd0863f5.zip
ar71xx: add preliminary support for the TL-WR841ND v5 board
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@18226 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target')
-rw-r--r--target/linux/ar71xx/image/Makefile5
1 files changed, 5 insertions, 0 deletions
diff --git a/target/linux/ar71xx/image/Makefile b/target/linux/ar71xx/image/Makefile
index 577758a326..dac7ded016 100644
--- a/target/linux/ar71xx/image/Makefile
+++ b/target/linux/ar71xx/image/Makefile
@@ -345,6 +345,10 @@ define Image/Build/Profile/TLWR841NDV3
$(call Image/Build/Template/TPLINK/$(1),tl-wr841ndv3,board=TL-WR941ND,TL-WR841NDv3)
endef
+define Image/Build/Profile/TLWR841NDV5
+ $(call Image/Build/Template/TPLINK4K/$(1),tl-wr841ndv5,board=TL-WR741ND,TL-WR841NDv5)
+endef
+
define Image/Build/Profile/TLWR941NDV2
$(call Image/Build/Template/TPLINK/$(1),tl-wr941ndv2,board=TL-WR941ND,TL-WR941NDv2)
endef
@@ -367,6 +371,7 @@ define Image/Build/Profile/Default
$(call Image/Build/Profile/TEW652BRP,$(1))
$(call Image/Build/Profile/TLWR741NDV1,$(1))
$(call Image/Build/Profile/TLWR841NDV3,$(1))
+ $(call Image/Build/Profile/TLWR841NDV5,$(1))
$(call Image/Build/Profile/TLWR941NDV2,$(1))
$(call Image/Build/Profile/UBNT,$(1))
$(call Image/Build/Profile/WP543,$(1))