aboutsummaryrefslogtreecommitdiffstats
path: root/target
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2008-07-19 13:12:47 +0000
committerJohn Crispin <blogic@openwrt.org>2008-07-19 13:12:47 +0000
commit7e673328a76e5697a9c7d7708fd4b6a07a4ebea0 (patch)
tree7214165324fa7c93e22fc5a9bb65ec53af8eccce /target
parentaef4580d28673490e4cf6f5d71d3f357e3c78457 (diff)
downloadmaster-187ad058-7e673328a76e5697a9c7d7708fd4b6a07a4ebea0.tar.gz
master-187ad058-7e673328a76e5697a9c7d7708fd4b6a07a4ebea0.tar.bz2
master-187ad058-7e673328a76e5697a9c7d7708fd4b6a07a4ebea0.zip
adds ifxmips profiles
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@11871 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target')
-rw-r--r--target/linux/ifxmips/profiles/100-Atheros.mk17
-rw-r--r--target/linux/ifxmips/profiles/200-Ralink.mk17
2 files changed, 34 insertions, 0 deletions
diff --git a/target/linux/ifxmips/profiles/100-Atheros.mk b/target/linux/ifxmips/profiles/100-Atheros.mk
new file mode 100644
index 0000000000..71804b294f
--- /dev/null
+++ b/target/linux/ifxmips/profiles/100-Atheros.mk
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2008 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Atheros
+ NAME:=Atheros WiFi (default)
+ PACKAGES:=kmod-madwifi
+endef
+
+define Profile/Atheros/Description
+ Package set compatible with hardware using Atheros WiFi cards
+endef
+$(eval $(call Profile,Atheros))
+
diff --git a/target/linux/ifxmips/profiles/200-Ralink.mk b/target/linux/ifxmips/profiles/200-Ralink.mk
new file mode 100644
index 0000000000..dd9716ab59
--- /dev/null
+++ b/target/linux/ifxmips/profiles/200-Ralink.mk
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2008 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Ralink
+ NAME:=Ralink RT61 Wifi (ARV452)
+ PACKAGES:=kmod-rt61-pci
+endef
+
+define Profile/Ralink/Description
+ Package set compatible with hardware using Ralink WiFi cards
+endef
+$(eval $(call Profile,Ralink))
+