aboutsummaryrefslogtreecommitdiffstats
path: root/target
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2011-11-24 20:09:35 +0000
committerGabor Juhos <juhosg@openwrt.org>2011-11-24 20:09:35 +0000
commit1df32b614032c0f733189971ea2661e0cdeca507 (patch)
tree4c4e0657d56a9017664aff50cf01512c13b93ad0 /target
parentf738f055b74ba831043633fb3cb1cf88774967e8 (diff)
downloadmaster-187ad058-1df32b614032c0f733189971ea2661e0cdeca507.tar.gz
master-187ad058-1df32b614032c0f733189971ea2661e0cdeca507.tar.bz2
master-187ad058-1df32b614032c0f733189971ea2661e0cdeca507.zip
ar71xx: copy atheros initramfs images to the image directory
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@29325 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target')
-rw-r--r--target/linux/ar71xx/image/Makefile2
1 files changed, 2 insertions, 0 deletions
diff --git a/target/linux/ar71xx/image/Makefile b/target/linux/ar71xx/image/Makefile
index a50d9072d3..febbfb96cb 100644
--- a/target/linux/ar71xx/image/Makefile
+++ b/target/linux/ar71xx/image/Makefile
@@ -201,6 +201,7 @@ endef
define Image/Build/AthGzip/initramfs
$(call MkuImageLzma,$(2),$(3) $($(4)))
+ $(CP) $(KDIR)/vmlinux-$(2).uImage $(call imgname,$(1),$(2))-uImage.bin
endef
define Image/Build/AthLzma
@@ -210,6 +211,7 @@ endef
define Image/Build/AthLzma/initramfs
$(call MkuImageLzma,$(2),$(3) $($(4)))
+ $(CP) $(KDIR)/vmlinux-$(2).uImage $(call imgname,$(1),$(2))-uImage.bin
endef
define Image/Build/PB4X