aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2007-02-16 16:59:44 +0000
committerFelix Fietkau <nbd@openwrt.org>2007-02-16 16:59:44 +0000
commitb4f853be1898f720784fbdf3ee6718188c6c335c (patch)
tree90caca550f3e130f8ea4493e1f8691dbb03e12c5 /target/linux
parent86666298d70fb34fc6e383e1aa15e4ae1f4d4836 (diff)
downloadmaster-187ad058-b4f853be1898f720784fbdf3ee6718188c6c335c.tar.gz
master-187ad058-b4f853be1898f720784fbdf3ee6718188c6c335c.tar.bz2
master-187ad058-b4f853be1898f720784fbdf3ee6718188c6c335c.zip
add top-level kernel_menuconfig target to unpack and reconfigure the kernel - uses config.pl to generate target/linux/*/config and config-diff
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@6310 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux')
-rw-r--r--target/linux/Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/target/linux/Makefile b/target/linux/Makefile
index 2a9cf7db2d..69822879de 100644
--- a/target/linux/Makefile
+++ b/target/linux/Makefile
@@ -19,5 +19,8 @@ compile:
install:
$(MAKE) -C $(BOARD)-$(KERNEL) install
+menuconfig: prepare
+ $(MAKE) -C $(BOARD)-$(KERNEL) menuconfig
+
clean:
$(MAKE) -C $(BOARD)-$(KERNEL) clean