aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2011-04-07 20:53:25 +0000
committerGabor Juhos <juhosg@openwrt.org>2011-04-07 20:53:25 +0000
commit9d313a2e32dce6b880cfe8de586537a31d3599fe (patch)
tree0a9f0166cbf23e5595b022701a8678d11ba140fc /target/linux
parent6730bea2b532f31158872579d84aab86f7585d66 (diff)
downloadmaster-187ad058-9d313a2e32dce6b880cfe8de586537a31d3599fe.tar.gz
master-187ad058-9d313a2e32dce6b880cfe8de586537a31d3599fe.tar.bz2
master-187ad058-9d313a2e32dce6b880cfe8de586537a31d3599fe.zip
ar71xx: create a separate profile for the Atheros DB120 board
Signed-off-by: Jaiganesh Narayanan <jnarayanan@atheros.com> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@26520 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux')
-rw-r--r--target/linux/ar71xx/generic/profiles/atheros.mk11
1 files changed, 11 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/atheros.mk b/target/linux/ar71xx/generic/profiles/atheros.mk
index 97d5032574..60b109accf 100644
--- a/target/linux/ar71xx/generic/profiles/atheros.mk
+++ b/target/linux/ar71xx/generic/profiles/atheros.mk
@@ -39,6 +39,17 @@ endef
$(eval $(call Profile,AP96))
+define Profile/DB120
+ NAME:=Atheros DB120 reference board
+ PACKAGES:=wpad-mini kmod-ath9k kmod-usb-core kmod-usb2 kmod-usb-storage
+endef
+
+define Profile/DB120/Description
+ Package set optimized for the Atheros DB120 reference board.
+endef
+
+$(eval $(call Profile,DB120))
+
define Profile/PB42
NAME:=Atheros PB42 reference board
PACKAGES:=wpad-mini kmod-ath9k kmod-usb-core kmod-usb-ohci kmod-usb2