aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/zynq/profiles
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2016-04-26 11:44:29 +0000
committerJohn Crispin <blogic@openwrt.org>2016-04-26 11:44:29 +0000
commitc7742558dc6c4420b08a8f12c28ddffa51c92f2d (patch)
tree003b3e1a1d9536f93dbc7d31fda65764f7e3ac1c /target/linux/zynq/profiles
parent24ef2c55861b889503decd6a45d281c0184d0eea (diff)
downloadmaster-187ad058-c7742558dc6c4420b08a8f12c28ddffa51c92f2d.tar.gz
master-187ad058-c7742558dc6c4420b08a8f12c28ddffa51c92f2d.tar.bz2
master-187ad058-c7742558dc6c4420b08a8f12c28ddffa51c92f2d.zip
zynq: Add Zybo device support
Signed-off-by: Jason Wu <jason.wu.misc@gmail.com> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@49257 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/zynq/profiles')
-rw-r--r--target/linux/zynq/profiles/zybo.mk16
1 files changed, 16 insertions, 0 deletions
diff --git a/target/linux/zynq/profiles/zybo.mk b/target/linux/zynq/profiles/zybo.mk
new file mode 100644
index 0000000000..dfe7e675d7
--- /dev/null
+++ b/target/linux/zynq/profiles/zybo.mk
@@ -0,0 +1,16 @@
+#
+# Copyright (C) 2016 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/ZYBO
+ NAME:=ZYBO development baord
+endef
+
+define Profile/ZYBO/Description
+ Build firmware image for Digilent ZYBO development board.
+endef
+
+$(eval $(call Profile,ZYBO))