aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/xburst/image/Makefile
diff options
context:
space:
mode:
authorLars-Peter Clausen <lars@metafoo.de>2010-03-11 19:02:00 +0000
committerLars-Peter Clausen <lars@metafoo.de>2010-03-11 19:02:00 +0000
commitb246799fdc2b0bff41ee372772d8ff17068ada56 (patch)
tree3ca8ec65580c3ec37a7257f520545988633e8b8e /target/linux/xburst/image/Makefile
parent7ada705873bd5d58203d87dbfb8eea3f11fcdfae (diff)
downloadmaster-187ad058-b246799fdc2b0bff41ee372772d8ff17068ada56.tar.gz
master-187ad058-b246799fdc2b0bff41ee372772d8ff17068ada56.tar.bz2
master-187ad058-b246799fdc2b0bff41ee372772d8ff17068ada56.zip
[xburst] Fix image generation for qi_lb60 subtarget
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@20152 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/xburst/image/Makefile')
-rw-r--r--target/linux/xburst/image/Makefile12
1 files changed, 1 insertions, 11 deletions
diff --git a/target/linux/xburst/image/Makefile b/target/linux/xburst/image/Makefile
index 0947db0549..199ba2b7d4 100644
--- a/target/linux/xburst/image/Makefile
+++ b/target/linux/xburst/image/Makefile
@@ -9,7 +9,7 @@ include $(INCLUDE_DIR)/image.mk
JFFS2_BLOCKSIZE=256k 512k
-ifneq ($(CONFIG_TARGET_QI_LB60),)
+ifneq ($(CONFIG_TARGET_xburst_qi_lb60),)
UBIFS_OPTS = -m 4096 -e 516096 -c 4095
UBINIZE_OPTS = -m 4096 -p 512KiB
else
@@ -17,16 +17,6 @@ UBIFS_OPTS = -m 2048 -e 126KiB -c 4096
UBINIZE_OPTS = -m 2048 -p 128KiB -s 512
endif
-ifneq ($(CONFIG_XBURST_UBOOT),)
- define Build/Clean
- $(MAKE) -C u-boot clean
- endef
-
- define Build/Compile
- $(MAKE) -C u-boot compile
- endef
-endif
-
define Image/BuildKernel
cp $(KDIR)/linux-$(LINUX_VERSION)/arch/mips/boot/uImage $(BIN_DIR)/openwrt-$(BOARD)-uImage.bin
endef