aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/x86/image
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2012-09-22 20:10:31 +0000
committerFelix Fietkau <nbd@openwrt.org>2012-09-22 20:10:31 +0000
commit4650f24b21e41c831b80c587a11bfe43dbf158fb (patch)
tree697155222461d262b4715c72aaa56f97c332ed3e /target/linux/x86/image
parent649c378bfa91309e164552e0ebff159b49b5ac3a (diff)
downloadmaster-187ad058-4650f24b21e41c831b80c587a11bfe43dbf158fb.tar.gz
master-187ad058-4650f24b21e41c831b80c587a11bfe43dbf158fb.tar.bz2
master-187ad058-4650f24b21e41c831b80c587a11bfe43dbf158fb.zip
x86: rename gen_image_x86.sh to gen_image_grub.sh
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@33510 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/x86/image')
-rw-r--r--target/linux/x86/image/Makefile2
-rwxr-xr-xtarget/linux/x86/image/gen_image_grub.sh (renamed from target/linux/x86/image/gen_image_x86.sh)0
2 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/x86/image/Makefile b/target/linux/x86/image/Makefile
index 26e34ff6d6..1ff436b20c 100644
--- a/target/linux/x86/image/Makefile
+++ b/target/linux/x86/image/Makefile
@@ -68,7 +68,7 @@ ifneq ($(CONFIG_X86_GRUB_IMAGES),)
-e 's#@CMDLINE@#$(strip $(call Image/cmdline/$(1)) $(BOOTOPTS) $(GRUB_CONSOLE_CMDLINE))#g' \
-e 's#@TIMEOUT@#$(GRUB_TIMEOUT)#g' \
./menu.lst > $(KDIR)/root.grub/boot/grub/menu.lst
- PADDING="$(CONFIG_TARGET_IMAGES_PAD)" PATH="$(TARGET_PATH)" ./gen_image_x86.sh \
+ PADDING="$(CONFIG_TARGET_IMAGES_PAD)" PATH="$(TARGET_PATH)" ./gen_image_grub.sh \
$(BIN_DIR)/$(IMG_PREFIX)-combined-$(1).img \
$(CONFIG_TARGET_KERNEL_PARTSIZE) $(KDIR)/root.grub \
$(CONFIG_TARGET_ROOTFS_PARTSIZE) $(KDIR)/root.$(1)
diff --git a/target/linux/x86/image/gen_image_x86.sh b/target/linux/x86/image/gen_image_grub.sh
index e1d1b92dda..e1d1b92dda 100755
--- a/target/linux/x86/image/gen_image_x86.sh
+++ b/target/linux/x86/image/gen_image_grub.sh