aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/x86-2.6/profiles
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2007-07-08 16:11:40 +0000
committerJohn Crispin <blogic@openwrt.org>2007-07-08 16:11:40 +0000
commitc89087650d09814a38453478c8b3b1db59e3aac2 (patch)
tree32a91fc5ebe98ceeb0dc2238c977c0b75a6cfa75 /target/linux/x86-2.6/profiles
parent6dfa7e8a3c72007fb323c9bcdce33106af20fb56 (diff)
downloadmaster-187ad058-c89087650d09814a38453478c8b3b1db59e3aac2.tar.gz
master-187ad058-c89087650d09814a38453478c8b3b1db59e3aac2.tar.bz2
master-187ad058-c89087650d09814a38453478c8b3b1db59e3aac2.zip
added i686 support and profile for t-vision s100
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@7890 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/x86-2.6/profiles')
-rw-r--r--target/linux/x86-2.6/profiles/s100.mk17
1 files changed, 17 insertions, 0 deletions
diff --git a/target/linux/x86-2.6/profiles/s100.mk b/target/linux/x86-2.6/profiles/s100.mk
new file mode 100644
index 0000000000..31826d399f
--- /dev/null
+++ b/target/linux/x86-2.6/profiles/s100.mk
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2006 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/s100
+ NAME:=T-Vision S-100
+ PACKAGES:=pciutils usbutils vim kmod-usb-uhci kmod-usb2 kmod-soundcore
+ ARCH:=i686
+endef
+
+define Profile/s100/Description
+ T-Online streaming client.
+endef
+$(eval $(call Profile,s100))