aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/x86-2.6/profiles
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2007-09-06 16:27:37 +0000
committerFelix Fietkau <nbd@openwrt.org>2007-09-06 16:27:37 +0000
commit92558d67a463bfbb351d30e28648de03b635f024 (patch)
treea5d41b991a151e72663527a96fbc6c494565d65c /target/linux/x86-2.6/profiles
parente1dbce411cd2a3a067f387cee011cd889486a07d (diff)
downloadmaster-187ad058-92558d67a463bfbb351d30e28648de03b635f024.tar.gz
master-187ad058-92558d67a463bfbb351d30e28648de03b635f024.tar.bz2
master-187ad058-92558d67a463bfbb351d30e28648de03b635f024.zip
strip the kernel version suffix from target directories, except for brcm-2.4 (the -2.4 will be included in the board name here). CONFIG_LINUX_<ver>_<board> becomes CONFIG_TARGET_<board>, same for profiles.
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@8653 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/x86-2.6/profiles')
-rw-r--r--target/linux/x86-2.6/profiles/000-Generic.mk16
-rw-r--r--target/linux/x86-2.6/profiles/Soekris.mk16
-rw-r--r--target/linux/x86-2.6/profiles/s100.mk16
3 files changed, 0 insertions, 48 deletions
diff --git a/target/linux/x86-2.6/profiles/000-Generic.mk b/target/linux/x86-2.6/profiles/000-Generic.mk
deleted file mode 100644
index d7e6b7eb1e..0000000000
--- a/target/linux/x86-2.6/profiles/000-Generic.mk
+++ /dev/null
@@ -1,16 +0,0 @@
-#
-# Copyright (C) 2006 OpenWrt.org
-#
-# This is free software, licensed under the GNU General Public License v2.
-# See /LICENSE for more information.
-#
-
-define Profile/Generic
- NAME:=Generic
- PACKAGES:=
-endef
-
-define Profile/Generic/Description
- Generic Profile
-endef
-$(eval $(call Profile,Generic))
diff --git a/target/linux/x86-2.6/profiles/Soekris.mk b/target/linux/x86-2.6/profiles/Soekris.mk
deleted file mode 100644
index 8cce126039..0000000000
--- a/target/linux/x86-2.6/profiles/Soekris.mk
+++ /dev/null
@@ -1,16 +0,0 @@
-#
-# Copyright (C) 2006 OpenWrt.org
-#
-# This is free software, licensed under the GNU General Public License v2.
-# See /LICENSE for more information.
-#
-
-define Profile/Soekris
- NAME:=Soekris Net4801
- PACKAGES:=kmod-i2c-scx200 kmod-natsemi kmod-leds-net48xx kmod-scx200-gpio kmod-scx200-wdt kmod-hwmon-pc87360
-endef
-
-define Profile/Soekris/Description
- Package set compatible with the Soekris Net4801. Contains I2C/LEDS/GPIO/Sensors support
-endef
-$(eval $(call Profile,Soekris))
diff --git a/target/linux/x86-2.6/profiles/s100.mk b/target/linux/x86-2.6/profiles/s100.mk
deleted file mode 100644
index 0a08a5c183..0000000000
--- a/target/linux/x86-2.6/profiles/s100.mk
+++ /dev/null
@@ -1,16 +0,0 @@
-#
-# Copyright (C) 2006 OpenWrt.org
-#
-# This is free software, licensed under the GNU General Public License v2.
-# See /LICENSE for more information.
-#
-
-define Profile/s100
- NAME:=T-Vision S-100
- FEATURES+=usb
-endef
-
-define Profile/s100/Description
- T-Online streaming client.
-endef
-$(eval $(call Profile,s100))