aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/sparc/image
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2015-03-28 10:44:37 +0000
committerFelix Fietkau <nbd@openwrt.org>2015-03-28 10:44:37 +0000
commit787ae50e419115c9d4a96ee146165ef05564276d (patch)
tree81c3c8962d63539e557d5f9b51e38b6826a2eee5 /target/linux/sparc/image
parentd771094a7f7737907ecaeb7f866fdfe0522eb3d0 (diff)
downloadmaster-187ad058-787ae50e419115c9d4a96ee146165ef05564276d.tar.gz
master-187ad058-787ae50e419115c9d4a96ee146165ef05564276d.tar.bz2
master-187ad058-787ae50e419115c9d4a96ee146165ef05564276d.zip
sparc: moved to targets feed
Signed-off-by: Felix Fietkau <nbd@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@45079 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/sparc/image')
-rw-r--r--target/linux/sparc/image/Makefile29
1 files changed, 0 insertions, 29 deletions
diff --git a/target/linux/sparc/image/Makefile b/target/linux/sparc/image/Makefile
deleted file mode 100644
index e1f3aa0d5e..0000000000
--- a/target/linux/sparc/image/Makefile
+++ /dev/null
@@ -1,29 +0,0 @@
-#
-# Copyright (C) 2010 OpenWrt.org
-#
-# This is free software, licensed under the GNU General Public License v2.
-# See /LICENSE for more information.
-#
-include $(TOPDIR)/rules.mk
-include $(INCLUDE_DIR)/image.mk
-
-define Image/Prepare
- cp $(LINUX_DIR)/arch/sparc/boot/zImage $(KDIR)/zImage
-endef
-
-define Image/BuildKernel
- mkdir -p $(BIN_DIR)
- cp $(KDIR)/zImage $(BIN_DIR)/$(IMG_PREFIX)-zImage
-# cp $(KDIR)/vmlinux.elf $(BIN_DIR)/$(IMG_PREFIX)-vmlinux.elf
-endef
-
-define Image/Build/squashfs
- $(call prepare_generic_squashfs,$(KDIR)/root.squashfs)
-endef
-
-define Image/Build
- $(call Image/Build/$(1))
- dd if=$(KDIR)/root.$(1) of=$(BIN_DIR)/openwrt-$(BOARD)-root.$(1) bs=128k conv=sync
-endef
-
-$(eval $(call BuildImage))