aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/rdc/image
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2009-11-15 13:10:44 +0000
committerFlorian Fainelli <florian@openwrt.org>2009-11-15 13:10:44 +0000
commitbee9beb3a827621e9aa7dc4f3759fb0d53fabf40 (patch)
tree924200327f17f648108fdbfdf0c7007f96e94a9a /target/linux/rdc/image
parentfb909f70938495bb7c4fdd92b2fbadee5abf162b (diff)
downloadmaster-187ad058-bee9beb3a827621e9aa7dc4f3759fb0d53fabf40.tar.gz
master-187ad058-bee9beb3a827621e9aa7dc4f3759fb0d53fabf40.tar.bz2
master-187ad058-bee9beb3a827621e9aa7dc4f3759fb0d53fabf40.zip
[rdc] fix image create after the conversion to subtargets
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@18424 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/rdc/image')
-rw-r--r--target/linux/rdc/image/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/rdc/image/Makefile b/target/linux/rdc/image/Makefile
index 315d917473..6f960ac561 100644
--- a/target/linux/rdc/image/Makefile
+++ b/target/linux/rdc/image/Makefile
@@ -98,7 +98,7 @@ endef
define Image/Build
$(CP) $(KDIR)/bzImage $(BIN_DIR)/openwrt-$(BOARD).bzImage
- $(call Image/Build/$(PROFILE),$(1),$(PROFILE),$(patsubst jffs2-%k,%,$(1)))
+ $(call Image/Build/$(SUBTARGET),$(1),$(SUBTARGET),$(patsubst jffs2-%k,%,$(1)))
ifeq ($(CONFIG_TARGET_ROOTFS_INITRAMFS),y)
$(call Image/Build/Initramfs)
endif