aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/rdc-2.6/image
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2007-08-07 09:12:09 +0000
committerFlorian Fainelli <florian@openwrt.org>2007-08-07 09:12:09 +0000
commite8e165989de334c8b2bd735f31b1b9f7009abcc6 (patch)
tree930f467989f1e2507454640de05a859e481bc3e3 /target/linux/rdc-2.6/image
parenta9dd50e816369a128ecbb5bd5153cb6ad3ac40b0 (diff)
downloadmaster-187ad058-e8e165989de334c8b2bd735f31b1b9f7009abcc6.tar.gz
master-187ad058-e8e165989de334c8b2bd735f31b1b9f7009abcc6.tar.bz2
master-187ad058-e8e165989de334c8b2bd735f31b1b9f7009abcc6.zip
Fix the gpio handling and flash resource declaration, thanks to Daniel Gimpelevich
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@8366 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/rdc-2.6/image')
-rw-r--r--target/linux/rdc-2.6/image/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/rdc-2.6/image/Makefile b/target/linux/rdc-2.6/image/Makefile
index 0d53b26d0c..74713e2d7d 100644
--- a/target/linux/rdc-2.6/image/Makefile
+++ b/target/linux/rdc-2.6/image/Makefile
@@ -25,7 +25,7 @@ define Image/Build/ar525w
touch $(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-$(1)-$(2).img
mv $(KDIR)/root.$(1) $(KDIR)/root.tmp
dd of=$(KDIR)/root.$(1) if=$(KDIR)/root.tmp $(call trxalign/$(1)) conv=sync
- rm -f $(KDIR)/root.tmp
+ $(RM) -f $(KDIR)/root.tmp
$(STAGING_DIR_HOST)/bin/airlink -b 1 -j $(shell bash -c 'echo $$[$(3)]') $(KDIR)/bzImage $(KDIR)/root.$(1) $(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-$(1)-$(2).img
endef