aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/rb532
diff options
context:
space:
mode:
authorNicolas Thill <nico@openwrt.org>2010-05-05 01:59:43 +0000
committerNicolas Thill <nico@openwrt.org>2010-05-05 01:59:43 +0000
commit7bfd126b31085d58c12a799a43b28113d76189b4 (patch)
treeb47e0ab796a1a9884fbb2ed0093c46093e34845a /target/linux/rb532
parent560f2614b51069ab0c27d92b9ebc55b2998ff157 (diff)
downloadmaster-187ad058-7bfd126b31085d58c12a799a43b28113d76189b4.tar.gz
master-187ad058-7bfd126b31085d58c12a799a43b28113d76189b4.tar.bz2
master-187ad058-7bfd126b31085d58c12a799a43b28113d76189b4.zip
target/rb532: use -combined suffix for kernel+rootfs images
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@21363 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/rb532')
-rw-r--r--target/linux/rb532/image/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/rb532/image/Makefile b/target/linux/rb532/image/Makefile
index cf51ee836c..b7849cbda3 100644
--- a/target/linux/rb532/image/Makefile
+++ b/target/linux/rb532/image/Makefile
@@ -55,7 +55,7 @@ endef
define Image/Build
$(CP) $(KDIR)/vmlinux.elf $(BIN_DIR)/$(IMG_PREFIX)-$(1).kernel
$(STAGING_DIR_HOST)/bin/patch-cmdline $(BIN_DIR)/$(IMG_PREFIX)-$(1).kernel '$(strip $(call Image/cmdline/$(1))) '
- ./gen_image.sh $(BIN_DIR)/$(IMG_PREFIX)-$(1).bin 4 $(BIN_DIR)/$(IMG_PREFIX)-$(1).kernel $(CONFIG_TARGET_ROOTFS_PARTSIZE) $(KDIR)/root.$(1)
+ ./gen_image.sh $(BIN_DIR)/$(IMG_PREFIX)-combined-$(1).bin 4 $(BIN_DIR)/$(IMG_PREFIX)-$(1).kernel $(CONFIG_TARGET_ROOTFS_PARTSIZE) $(KDIR)/root.$(1)
endef
ifneq ($(CONFIG_TARGET_ROOTFS_INITRAMFS),y)