aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/rt3883
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2012-10-18 07:23:13 +0000
committerGabor Juhos <juhosg@openwrt.org>2012-10-18 07:23:13 +0000
commit0e55c42c422ee94509b51a2f64a65cff34928c0c (patch)
tree1846f84318fc1a0b5b5694592021913f1df627a5 /target/linux/ramips/rt3883
parent4876d39479db43e497849843d73d29801a9f029e (diff)
downloadmaster-187ad058-0e55c42c422ee94509b51a2f64a65cff34928c0c.tar.gz
master-187ad058-0e55c42c422ee94509b51a2f64a65cff34928c0c.tar.bz2
master-187ad058-0e55c42c422ee94509b51a2f64a65cff34928c0c.zip
ramips: add profile and build image for the TEW-691GR board
Signed-off-by: Gabor Juhos <juhosg@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@33852 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ramips/rt3883')
-rw-r--r--target/linux/ramips/rt3883/profiles/trendnet.mk10
1 files changed, 10 insertions, 0 deletions
diff --git a/target/linux/ramips/rt3883/profiles/trendnet.mk b/target/linux/ramips/rt3883/profiles/trendnet.mk
index 93bdc5994d..89867acb0d 100644
--- a/target/linux/ramips/rt3883/profiles/trendnet.mk
+++ b/target/linux/ramips/rt3883/profiles/trendnet.mk
@@ -5,6 +5,16 @@
# See /LICENSE for more information.
#
+define Profile/TEW691GR
+ NAME:=TRENDnet TEW-691GR
+ PACKAGES:=swconfig
+endef
+
+define Profile/TEW691GR/Description
+ Package set compatible with the TRENDnet TEW-691GR board.
+endef
+$(eval $(call Profile,TEW691GR))
+
define Profile/TEW692GR
NAME:=TRENDnet TEW-692GR
PACKAGES:=swconfig