aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/rt305x
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2013-07-24 08:54:41 +0000
committerJohn Crispin <blogic@openwrt.org>2013-07-24 08:54:41 +0000
commit97454aa7aa391854e8d5f3750045e6c17287b443 (patch)
treeed46b611d4beed7088f1055d4e435ed0f3ee65eb /target/linux/ramips/rt305x
parent5d1e85d11a037020974e29ef9ec5131527a6fcec (diff)
downloadmaster-187ad058-97454aa7aa391854e8d5f3750045e6c17287b443.tar.gz
master-187ad058-97454aa7aa391854e8d5f3750045e6c17287b443.tar.bz2
master-187ad058-97454aa7aa391854e8d5f3750045e6c17287b443.zip
ramips: Basic support for the AsiaRF RT5350 based AWM002 module and evaluation board.
Basic support for the AsiaRF RT5350 based AWM002 module and evaluation board. http://www.asiarf.com/Smallest-Tiny-Ralink-802-11n-Wireless-AP-Router-Module-Board-AWM002-product-view-375.html Signed-off-by Jon Smirl <jonsmirl@gmail.com> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@37521 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ramips/rt305x')
-rw-r--r--target/linux/ramips/rt305x/profiles/asiarf.mk18
1 files changed, 18 insertions, 0 deletions
diff --git a/target/linux/ramips/rt305x/profiles/asiarf.mk b/target/linux/ramips/rt305x/profiles/asiarf.mk
new file mode 100644
index 0000000000..aa25db5121
--- /dev/null
+++ b/target/linux/ramips/rt305x/profiles/asiarf.mk
@@ -0,0 +1,18 @@
+#
+# Copyright (C) 2012 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/AWM002-EVB
+ NAME:=AsiaRF AWM002-EVB
+ PACKAGES:=kmod-usb-core kmod-usb-ohci kmod-usb2 kmod-ledtrig-usbdev \
+ kmod-i2c-core kmod-i2c-gpio
+endef
+
+define Profile/AWM002-EVB/Description
+ Package set for AsiaRF AWM002 Evaluation Board
+endef
+
+$(eval $(call Profile,AWM002-EVB))