aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/rt305x
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2013-08-01 14:31:15 +0000
committerJohn Crispin <blogic@openwrt.org>2013-08-01 14:31:15 +0000
commit69c35b6e2bec11e145f40d463799c006ae09be6f (patch)
treee482690aa353fefee6cca90501c80fec649229d6 /target/linux/ramips/rt305x
parent779826d98221d9d0538d22ebdbd7de563e3f7c65 (diff)
downloadmaster-187ad058-69c35b6e2bec11e145f40d463799c006ae09be6f.tar.gz
master-187ad058-69c35b6e2bec11e145f40d463799c006ae09be6f.tar.bz2
master-187ad058-69c35b6e2bec11e145f40d463799c006ae09be6f.zip
ramips: add Poray IP2202 support
Signed-off-by: Felix Kaechele <heffer@fedoraproject.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@37640 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ramips/rt305x')
-rw-r--r--target/linux/ramips/rt305x/profiles/poray.mk12
1 files changed, 12 insertions, 0 deletions
diff --git a/target/linux/ramips/rt305x/profiles/poray.mk b/target/linux/ramips/rt305x/profiles/poray.mk
index 8c1ed6194f..ed017b7d84 100644
--- a/target/linux/ramips/rt305x/profiles/poray.mk
+++ b/target/linux/ramips/rt305x/profiles/poray.mk
@@ -5,6 +5,18 @@
# See /LICENSE for more information.
#
+define Profile/IP2202
+ NAME:=Poray IP2202
+ PACKAGES:=kmod-usb-core kmod-usb2 kmod-usb-rt305x-dwc_otg \
+ kmod-ledtrig-netdev kmod-ledtrig-timer restorefactory
+endef
+
+define Profile/IP2202/Description
+ Package set for Poray IP2202 board
+endef
+
+$(eval $(call Profile,IP2202))
+
define Profile/M3
NAME:=Poray M3
PACKAGES:=kmod-usb-core kmod-usb2 kmod-ledtrig-netdev kmod-ledtrig-timer