aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/rt305x/profiles/poray.mk
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2013-08-01 14:30:58 +0000
committerJohn Crispin <blogic@openwrt.org>2013-08-01 14:30:58 +0000
commitc956dee4dbb4296bda2112efddbb08f8bc2c5715 (patch)
tree8bb3c27f1b6e32f5b80f9526ceb33a3ca1e4c1ac /target/linux/ramips/rt305x/profiles/poray.mk
parent48159ba927ade03cac00ba39fbe8065b5b77dbbd (diff)
downloadmaster-187ad058-c956dee4dbb4296bda2112efddbb08f8bc2c5715.tar.gz
master-187ad058-c956dee4dbb4296bda2112efddbb08f8bc2c5715.tar.bz2
master-187ad058-c956dee4dbb4296bda2112efddbb08f8bc2c5715.zip
ramips: add Poray M4 4M/8M support
Signed-off-by: Felix Kaechele <heffer@fedoraproject.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@37637 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ramips/rt305x/profiles/poray.mk')
-rw-r--r--target/linux/ramips/rt305x/profiles/poray.mk10
1 files changed, 10 insertions, 0 deletions
diff --git a/target/linux/ramips/rt305x/profiles/poray.mk b/target/linux/ramips/rt305x/profiles/poray.mk
index 972d7fdbd6..10cf37f381 100644
--- a/target/linux/ramips/rt305x/profiles/poray.mk
+++ b/target/linux/ramips/rt305x/profiles/poray.mk
@@ -15,3 +15,13 @@ define Profile/M3/Description
endef
$(eval $(call Profile,M3))
+
+define Profile/M4
+ NAME:=Poray M4
+ PACKAGES:=kmod-usb-core kmod-usb2 kmod-ledtrig-netdev kmod-ledtrig-timer
+endef
+define Profile/M4/Description
+ Package set for Poray M4 board
+endef
+
+$(eval $(call Profile,M4))