aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/rt305x/profiles/poray.mk
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2013-08-01 14:31:09 +0000
committerJohn Crispin <blogic@openwrt.org>2013-08-01 14:31:09 +0000
commit779826d98221d9d0538d22ebdbd7de563e3f7c65 (patch)
tree8c844745c7e80aa654468e3404e0f98414a475c1 /target/linux/ramips/rt305x/profiles/poray.mk
parent64ad8ac32dfa98ba1ae39fd5812e6b83a0bbc416 (diff)
downloadmaster-187ad058-779826d98221d9d0538d22ebdbd7de563e3f7c65.tar.gz
master-187ad058-779826d98221d9d0538d22ebdbd7de563e3f7c65.tar.bz2
master-187ad058-779826d98221d9d0538d22ebdbd7de563e3f7c65.zip
ramips: add Poray X8 support
Signed-off-by: Felix Kaechele <heffer@fedoraproject.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@37639 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ramips/rt305x/profiles/poray.mk')
-rw-r--r--target/linux/ramips/rt305x/profiles/poray.mk10
1 files changed, 10 insertions, 0 deletions
diff --git a/target/linux/ramips/rt305x/profiles/poray.mk b/target/linux/ramips/rt305x/profiles/poray.mk
index 86b9a8b8fc..8c1ed6194f 100644
--- a/target/linux/ramips/rt305x/profiles/poray.mk
+++ b/target/linux/ramips/rt305x/profiles/poray.mk
@@ -35,3 +35,13 @@ define Profile/X5/Description
endef
$(eval $(call Profile,X5))
+
+define Profile/X8
+ NAME:=Poray X8
+ PACKAGES:=kmod-usb-core kmod-usb2 kmod-ledtrig-netdev kmod-ledtrig-timer
+endef
+define Profile/X8/Description
+ Package set for Poray X8 board
+endef
+
+$(eval $(call Profile,X8))