aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/mt7628/profiles
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2014-11-06 09:31:31 +0000
committerJohn Crispin <blogic@openwrt.org>2014-11-06 09:31:31 +0000
commit3d1fb84ada10d44712cff3d7530dc057532cce00 (patch)
tree8ec8760b91969070ce793fef8716e4a86c222ffd /target/linux/ramips/mt7628/profiles
parente6a6d7d6d1c78b8a121bc4bee41d314565c700eb (diff)
downloadmaster-187ad058-3d1fb84ada10d44712cff3d7530dc057532cce00.tar.gz
master-187ad058-3d1fb84ada10d44712cff3d7530dc057532cce00.tar.bz2
master-187ad058-3d1fb84ada10d44712cff3d7530dc057532cce00.zip
ralink: add support for mt7628
Signed-off-by: John Crispin <blogic@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@43197 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ramips/mt7628/profiles')
-rw-r--r--target/linux/ramips/mt7628/profiles/00-default.mk18
1 files changed, 18 insertions, 0 deletions
diff --git a/target/linux/ramips/mt7628/profiles/00-default.mk b/target/linux/ramips/mt7628/profiles/00-default.mk
new file mode 100644
index 0000000000..6c7d721444
--- /dev/null
+++ b/target/linux/ramips/mt7628/profiles/00-default.mk
@@ -0,0 +1,18 @@
+#
+# Copyright (C) 2011 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Default
+ NAME:=Default Profile
+ PACKAGES:=\
+ kmod-usb-core kmod-usb2 kmod-usb-ohci \
+ kmod-ledtrig-usbdev
+endef
+
+define Profile/Default/Description
+ Default package set compatible with most boards.
+endef
+$(eval $(call Profile,Default))