aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/mt7621/profiles
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2013-12-13 10:53:34 +0000
committerJohn Crispin <blogic@openwrt.org>2013-12-13 10:53:34 +0000
commit490134a16728228ee67880f01402d0f92a823872 (patch)
tree39b2da9ffed609ea19d00804cab95a4cbbf80080 /target/linux/ramips/mt7621/profiles
parentd6864eb56d397a59b4172e2f78cae2a243ece1c0 (diff)
downloadmaster-187ad058-490134a16728228ee67880f01402d0f92a823872.tar.gz
master-187ad058-490134a16728228ee67880f01402d0f92a823872.tar.bz2
master-187ad058-490134a16728228ee67880f01402d0f92a823872.zip
ralink: add mt7621 support
there are still various missing pieces for full support. Signed-off-by: John Crispin <blogic@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@39040 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ramips/mt7621/profiles')
-rw-r--r--target/linux/ramips/mt7621/profiles/00-default.mk18
1 files changed, 18 insertions, 0 deletions
diff --git a/target/linux/ramips/mt7621/profiles/00-default.mk b/target/linux/ramips/mt7621/profiles/00-default.mk
new file mode 100644
index 0000000000..a905d1ed80
--- /dev/null
+++ b/target/linux/ramips/mt7621/profiles/00-default.mk
@@ -0,0 +1,18 @@
+#
+# Copyright (C) 2011 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Default
+ NAME:=Default Profile
+ PACKAGES:=\
+ kmod-usb-core kmod-usb-dwc2 \
+ kmod-ledtrig-usbdev
+endef
+
+define Profile/Default/Description
+ Default package set compatible with most boards.
+endef
+$(eval $(call Profile,Default))