aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/mt7620/profiles
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2015-11-02 10:17:51 +0000
committerJohn Crispin <blogic@openwrt.org>2015-11-02 10:17:51 +0000
commit3241a82764b34e3cc08cbe7526c905d6747ea651 (patch)
tree56bcc0622c1d84a761fa7ba00286a6b5d7a7e72c /target/linux/ramips/mt7620/profiles
parent7a7b5c5cc10f972d331c5b7a909b3cad494611cf (diff)
downloadmaster-187ad058-3241a82764b34e3cc08cbe7526c905d6747ea651.tar.gz
master-187ad058-3241a82764b34e3cc08cbe7526c905d6747ea651.tar.bz2
master-187ad058-3241a82764b34e3cc08cbe7526c905d6747ea651.zip
ramips: add support for Dovado tiny AC
Add support for Dovado tiny AC wifi router. Soc: mt7620a ram: 64MB flash: 8MB 1x usb 2.0 two gigabit lan ports 5ghz wlan is not supported on this board since there is no gpl driverfor mt7610e wifi chip. Signed-off-by: Andrej Vlasic <andrej.vlasic0@gmail.com> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@47348 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ramips/mt7620/profiles')
-rw-r--r--target/linux/ramips/mt7620/profiles/dovado.mk17
1 files changed, 17 insertions, 0 deletions
diff --git a/target/linux/ramips/mt7620/profiles/dovado.mk b/target/linux/ramips/mt7620/profiles/dovado.mk
new file mode 100644
index 0000000000..34bc74a2df
--- /dev/null
+++ b/target/linux/ramips/mt7620/profiles/dovado.mk
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2015 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/TINY-AC
+ NAME:=Dovado Tiny AC
+ PACKAGES:=\
+ kmod-usb-core kmod-usb2 kmod-usb-ohci
+endef
+
+define Profile/TINY-AC/Description
+ Support for Dovado Tiny AC router
+endef
+$(eval $(call Profile,TINY-AC))