aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/mt7620/profiles
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2014-12-13 08:07:03 +0000
committerJohn Crispin <blogic@openwrt.org>2014-12-13 08:07:03 +0000
commit14147dd72bc1c54fc7369c4fadf2a41bd9b41571 (patch)
treec3db114108a295b078679b4109d0d6c32869677c /target/linux/ramips/mt7620/profiles
parent2520742c318e8c010174269632060251f6798dd7 (diff)
downloadmaster-187ad058-14147dd72bc1c54fc7369c4fadf2a41bd9b41571.tar.gz
master-187ad058-14147dd72bc1c54fc7369c4fadf2a41bd9b41571.tar.bz2
master-187ad058-14147dd72bc1c54fc7369c4fadf2a41bd9b41571.zip
ramips:Add support for Aigale Ai-BR100
Aigale Ai-BR100 is a router with mt7620a soc. There are only 2 lights on the board (WAN and WLAN) so I used the wlan light as the status led. Signed-off-by: 郭传鈜 <gch981213@gmail.com> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@43681 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ramips/mt7620/profiles')
-rw-r--r--target/linux/ramips/mt7620/profiles/aigale.mk16
1 files changed, 16 insertions, 0 deletions
diff --git a/target/linux/ramips/mt7620/profiles/aigale.mk b/target/linux/ramips/mt7620/profiles/aigale.mk
new file mode 100644
index 0000000000..475aac9562
--- /dev/null
+++ b/target/linux/ramips/mt7620/profiles/aigale.mk
@@ -0,0 +1,16 @@
+#
+# Copyright (C) 2014 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/AIBR100
+ NAME:=Aigale Ai-BR100
+ PACKAGES:=kmod-usb-ohci kmod-usb2
+endef
+
+define Profile/AIBR100/Description
+ Default package set for Aigale Ai-BR100.
+endef
+$(eval $(call Profile,AIBR100))