aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/image
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2013-08-01 14:30:58 +0000
committerJohn Crispin <blogic@openwrt.org>2013-08-01 14:30:58 +0000
commitc956dee4dbb4296bda2112efddbb08f8bc2c5715 (patch)
tree8bb3c27f1b6e32f5b80f9526ceb33a3ca1e4c1ac /target/linux/ramips/image
parent48159ba927ade03cac00ba39fbe8065b5b77dbbd (diff)
downloadmaster-187ad058-c956dee4dbb4296bda2112efddbb08f8bc2c5715.tar.gz
master-187ad058-c956dee4dbb4296bda2112efddbb08f8bc2c5715.tar.bz2
master-187ad058-c956dee4dbb4296bda2112efddbb08f8bc2c5715.zip
ramips: add Poray M4 4M/8M support
Signed-off-by: Felix Kaechele <heffer@fedoraproject.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@37637 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ramips/image')
-rw-r--r--target/linux/ramips/image/Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/target/linux/ramips/image/Makefile b/target/linux/ramips/image/Makefile
index b626bec7c4..68343e3fdd 100644
--- a/target/linux/ramips/image/Makefile
+++ b/target/linux/ramips/image/Makefile
@@ -376,6 +376,8 @@ Image/Build/Profile/FREESTATION5=$(call BuildFirmware/Default8M/$(1),$(1),freest
Image/Build/Profile/M3=$(call BuildFirmware/Poray4M/$(1),$(1),m3,M3)
+Image/Build/Profile/M4=$(call BuildFirmware/PorayDualSize/$(1),$(1),m4,M4)
+
Image/Build/Profile/MOFI3500-3GN=$(call BuildFirmware/Default8M/$(1),$(1),mofi3500-3gn,MOFI3500-3GN)
# Kernel name should be "Linux Kernel Image" to make the OpenWrt image installable from factory Web UI
@@ -511,6 +513,7 @@ define Image/Build/Profile/Default
# $(call Image/Build/Profile/HG255D,$(1))
$(call Image/Build/Profile/HW550-3G,$(1))
$(call Image/Build/Profile/M3,$(1))
+ $(call Image/Build/Profile/M4,$(1))
$(call Image/Build/Profile/MOFI3500-3GN,$(1))
$(call Image/Build/Profile/MPRA2,$(1))
$(call Image/Build/Profile/MZKW300NH2,$(1))