aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/image
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2016-04-26 11:43:53 +0000
committerJohn Crispin <blogic@openwrt.org>2016-04-26 11:43:53 +0000
commit518aa56669618d97429d8f8c62c4a162a53bc3b1 (patch)
treedbfdcd21a85c995110269f2fc1720ef6b66271a6 /target/linux/ramips/image
parentcd553a2a7bc68edee8c7dcc8ea385daed971c742 (diff)
downloadmaster-187ad058-518aa56669618d97429d8f8c62c4a162a53bc3b1.tar.gz
master-187ad058-518aa56669618d97429d8f8c62c4a162a53bc3b1.tar.bz2
master-187ad058-518aa56669618d97429d8f8c62c4a162a53bc3b1.zip
ramips: Add support for the Netgear WNDR3700v5
https://wiki.openwrt.org/toh/netgear/wndr3700 wndr3700v5 uses the single-core dual thread MediaTek MT7621S SoC. Signed-off-by: L. D. Pinney <ldpinney@gmail.com> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@49247 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ramips/image')
-rw-r--r--target/linux/ramips/image/mt7621.mk6
1 files changed, 6 insertions, 0 deletions
diff --git a/target/linux/ramips/image/mt7621.mk b/target/linux/ramips/image/mt7621.mk
index 0af9596e5e..1b8d3dae87 100644
--- a/target/linux/ramips/image/mt7621.mk
+++ b/target/linux/ramips/image/mt7621.mk
@@ -97,6 +97,12 @@ define Device/witi
endef
TARGET_DEVICES += witi
+define Device/wndr3700v5
+ DTS := WNDR3700V5
+ IMAGE_SIZE := $(ralink_default_fw_size_16M)
+endef
+TARGET_DEVICES += wndr3700v5
+
define Device/zbt-wg2626
DTS := ZBT-WG2626
IMAGE_SIZE := $(ralink_default_fw_size_16M)