aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/image/Makefile
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2016-03-08 18:11:59 +0000
committerJohn Crispin <blogic@openwrt.org>2016-03-08 18:11:59 +0000
commitb51d638647b8e078abe7275cbe389e1c3439bd84 (patch)
tree85ac71a04355d081414e1dfd3c499c4b4b7215fa /target/linux/ramips/image/Makefile
parent8b0324262436e17beada3ea3fece85aedd46a35a (diff)
downloadmaster-187ad058-b51d638647b8e078abe7275cbe389e1c3439bd84.tar.gz
master-187ad058-b51d638647b8e078abe7275cbe389e1c3439bd84.tar.bz2
master-187ad058-b51d638647b8e078abe7275cbe389e1c3439bd84.zip
ramips: add support for Planex MZK-WDPR.
add support for Planex MZK-WDPR. MZK-WDPR(MZK-WDPR-R01) is internet radio tuner. This patch is "network board" in MZK-WDPR. LCD board is non OpenWrt Platform. Signed-off-by: YuheiOKAWA <tochiro.srchack@gmail.com> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@48968 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ramips/image/Makefile')
-rw-r--r--target/linux/ramips/image/Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/target/linux/ramips/image/Makefile b/target/linux/ramips/image/Makefile
index f5e8e58ef9..e85c57470b 100644
--- a/target/linux/ramips/image/Makefile
+++ b/target/linux/ramips/image/Makefile
@@ -631,6 +631,8 @@ Image/Build/Profile/NBG-419N=$(call BuildFirmware/Default4M/$(1),$(1),nbg-419n,N
Image/Build/Profile/MZKW300NH2=$(call BuildFirmware/Edimax/$(1),$(1),mzk-w300nh2,MZK-W300NH2,$(mzkw300nh2_mtd_size),CSYS,RN52,0x50000,0xc0000)
+Image/Build/Profile/MZKWDPR=$(call BuildFirmware/Default8M/$(1),$(1),mzk-wdpr,MZK-WDPR)
+
Image/Build/Profile/NCS601W=$(call BuildFirmware/Default8M/$(1),$(1),ncs601W,NCS601W)
nw718_mtd_size=3801088
@@ -817,6 +819,7 @@ define Image/Build/Profile/Default
$(call Image/Build/Profile/MPRA1,$(1))
$(call Image/Build/Profile/MPRA2,$(1))
$(call Image/Build/Profile/MZKW300NH2,$(1))
+ $(call Image/Build/Profile/MZKWDPR,$(1))
$(call Image/Build/Profile/NBG-419N,$(1))
$(call Image/Build/Profile/NCS601W,$(1))
$(call Image/Build/Profile/NW718,$(1))