aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/pxa-2.6/Makefile
diff options
context:
space:
mode:
authorMike Baker <mbm@openwrt.org>2007-01-31 00:11:27 +0000
committerMike Baker <mbm@openwrt.org>2007-01-31 00:11:27 +0000
commite0e6714e464cc6c7a768c4c713093d7f6a541755 (patch)
tree146dc39ca428c431866ad9a86ca80c065a24269f /target/linux/pxa-2.6/Makefile
parent44dcffafccb5f56d00a8bcd3c3e43d3149839c8e (diff)
downloadmaster-187ad058-e0e6714e464cc6c7a768c4c713093d7f6a541755.tar.gz
master-187ad058-e0e6714e464cc6c7a768c4c713093d7f6a541755.tar.bz2
master-187ad058-e0e6714e464cc6c7a768c4c713093d7f6a541755.zip
basic pxa support; likely broken
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@6232 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/pxa-2.6/Makefile')
-rw-r--r--target/linux/pxa-2.6/Makefile20
1 files changed, 20 insertions, 0 deletions
diff --git a/target/linux/pxa-2.6/Makefile b/target/linux/pxa-2.6/Makefile
new file mode 100644
index 0000000000..94e9601b92
--- /dev/null
+++ b/target/linux/pxa-2.6/Makefile
@@ -0,0 +1,20 @@
+#
+# Copyright (C) 2006 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+include $(TOPDIR)/rules.mk
+
+ARCH:=arm
+BOARD:=pxa
+BOARDNAME:=PXA
+FEATURES:=jffs2 broken
+
+define Target/Description
+ Stub for boards based on intel PXA
+endef
+
+include $(INCLUDE_DIR)/kernel-build.mk
+
+$(eval $(call BuildKernel))