aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ps3
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2008-06-17 12:57:04 +0000
committerGabor Juhos <juhosg@openwrt.org>2008-06-17 12:57:04 +0000
commit478b3b32f429be04c317e7aa1eb44241dd3429e1 (patch)
treee74befb0c374b234d84de0bc1cc10296d19133f1 /target/linux/ps3
parent14b8ea6a1a5d851cf316c38d0594f33a4263e142 (diff)
downloadmaster-187ad058-478b3b32f429be04c317e7aa1eb44241dd3429e1.tar.gz
master-187ad058-478b3b32f429be04c317e7aa1eb44241dd3429e1.tar.bz2
master-187ad058-478b3b32f429be04c317e7aa1eb44241dd3429e1.zip
[kernel] upgrade to 2.6.25.7, and refresh patches
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@11523 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ps3')
-rw-r--r--target/linux/ps3/Makefile2
-rw-r--r--target/linux/ps3/patches-2.6.25/100-ps3-system-bus-quiet-match-output.patch10
2 files changed, 6 insertions, 6 deletions
diff --git a/target/linux/ps3/Makefile b/target/linux/ps3/Makefile
index 3faf64430f..6fb4eb4410 100644
--- a/target/linux/ps3/Makefile
+++ b/target/linux/ps3/Makefile
@@ -10,7 +10,7 @@ ARCH:=powerpc
BOARD:=ps3
BOARDNAME:=Sony PS3 Game Console
-LINUX_VERSION:=2.6.25.6
+LINUX_VERSION:=2.6.25.7
KERNEL_CC:=
diff --git a/target/linux/ps3/patches-2.6.25/100-ps3-system-bus-quiet-match-output.patch b/target/linux/ps3/patches-2.6.25/100-ps3-system-bus-quiet-match-output.patch
index 53e88bdabc..c2ae9f2cc8 100644
--- a/target/linux/ps3/patches-2.6.25/100-ps3-system-bus-quiet-match-output.patch
+++ b/target/linux/ps3/patches-2.6.25/100-ps3-system-bus-quiet-match-output.patch
@@ -9,7 +9,7 @@ Signed-off-by: Geoff Levand <geoffrey.levand@am.sony.com>
--- a/arch/powerpc/platforms/ps3/system-bus.c
+++ b/arch/powerpc/platforms/ps3/system-bus.c
-@@ -349,9 +349,14 @@ static int ps3_system_bus_match(struct d
+@@ -349,9 +349,14 @@
result = dev->match_id == drv->match_id;
@@ -27,7 +27,7 @@ Signed-off-by: Geoff Levand <geoffrey.levand@am.sony.com>
return result;
}
-@@ -362,7 +367,7 @@ static int ps3_system_bus_probe(struct d
+@@ -362,7 +367,7 @@
struct ps3_system_bus_driver *drv;
BUG_ON(!dev);
@@ -36,7 +36,7 @@ Signed-off-by: Geoff Levand <geoffrey.levand@am.sony.com>
drv = ps3_system_bus_dev_to_system_bus_drv(dev);
BUG_ON(!drv);
-@@ -370,10 +375,10 @@ static int ps3_system_bus_probe(struct d
+@@ -370,10 +375,10 @@
if (drv->probe)
result = drv->probe(dev);
else
@@ -49,7 +49,7 @@ Signed-off-by: Geoff Levand <geoffrey.levand@am.sony.com>
return result;
}
-@@ -384,7 +389,7 @@ static int ps3_system_bus_remove(struct
+@@ -384,7 +389,7 @@
struct ps3_system_bus_driver *drv;
BUG_ON(!dev);
@@ -58,7 +58,7 @@ Signed-off-by: Geoff Levand <geoffrey.levand@am.sony.com>
drv = ps3_system_bus_dev_to_system_bus_drv(dev);
BUG_ON(!drv);
-@@ -395,7 +400,7 @@ static int ps3_system_bus_remove(struct
+@@ -395,7 +400,7 @@
dev_dbg(&dev->core, "%s:%d %s: no remove method\n",
__func__, __LINE__, drv->core.name);