aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ppc44x/image/Makefile
diff options
context:
space:
mode:
authorImre Kaloz <kaloz@openwrt.org>2009-11-11 13:44:12 +0000
committerImre Kaloz <kaloz@openwrt.org>2009-11-11 13:44:12 +0000
commit0834cc4088733ed6f1659c25dca996894099cf6d (patch)
treeb9357d8e0560d1e4203b4d248d75099fdfe24939 /target/linux/ppc44x/image/Makefile
parent156fc688cbd7e09749f5a4892199f3ad0c71a6c2 (diff)
downloadmaster-187ad058-0834cc4088733ed6f1659c25dca996894099cf6d.tar.gz
master-187ad058-0834cc4088733ed6f1659c25dca996894099cf6d.tar.bz2
master-187ad058-0834cc4088733ed6f1659c25dca996894099cf6d.zip
powerpc: use the in-kernel dtc compiler
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@18374 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ppc44x/image/Makefile')
-rw-r--r--target/linux/ppc44x/image/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/ppc44x/image/Makefile b/target/linux/ppc44x/image/Makefile
index b8d5e95109..aa6851341a 100644
--- a/target/linux/ppc44x/image/Makefile
+++ b/target/linux/ppc44x/image/Makefile
@@ -11,7 +11,7 @@ JFFS2_BLOCKSIZE=256k
define Image/Prepare
cp $(LINUX_DIR)/arch/powerpc/boot/cuImage.taishan $(KDIR)/uImage
- dtc -O dtb -R 4 -S 0x20000 $(LINUX_DIR)/arch/powerpc/boot/dts/canyonlands.dts > $(KDIR)/openwrt-canyonlands.dtb
+ $(LINUX_DIR)/scripts/dtc/dtc -O dtb -R 4 -S 0x20000 $(LINUX_DIR)/arch/powerpc/boot/dts/canyonlands.dts > $(KDIR)/openwrt-canyonlands.dtb
endef
define Image/BuildKernel