aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/mxs
diff options
context:
space:
mode:
authorZoltan HERPAI <wigyori@uid0.hu>2013-11-12 01:25:53 +0000
committerZoltan HERPAI <wigyori@uid0.hu>2013-11-12 01:25:53 +0000
commita934e10618c29b2c4b969dfb55d1be0105050796 (patch)
treedd1008e4afcb3ab1412a41be7b57778bc3d93d15 /target/linux/mxs
parentb24b40932ab5065d8b5885ce3133324511d72ee5 (diff)
downloadmaster-187ad058-a934e10618c29b2c4b969dfb55d1be0105050796.tar.gz
master-187ad058-a934e10618c29b2c4b969dfb55d1be0105050796.tar.bz2
master-187ad058-a934e10618c29b2c4b969dfb55d1be0105050796.zip
mxs: fix loadaddr for uImages
Signed-off-by: Harald Geyer <harald@ccbib.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@38773 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/mxs')
-rw-r--r--target/linux/mxs/image/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/mxs/image/Makefile b/target/linux/mxs/image/Makefile
index 53a51fc604..ec294d58ed 100644
--- a/target/linux/mxs/image/Makefile
+++ b/target/linux/mxs/image/Makefile
@@ -23,7 +23,7 @@ endef
define Image/BuildKernel/olinuxino-uboot
mkimage -A arm -O linux -T kernel -C none \
- -a 0x42000000 -e 0x42000000 \
+ -a 0x40008000 -e 0x40008000 \
-n 'ARM OpenWrt Linux-$(LINUX_VERSION)' \
-d $(KDIR)/vmlinux $(KDIR)/uImage
cp $(KDIR)/uImage $(BIN_DIR)/$(IMG_PREFIX)-uImage