aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/lantiq/xway/profiles/lantiq.mk
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2012-12-15 01:59:45 +0000
committerJohn Crispin <blogic@openwrt.org>2012-12-15 01:59:45 +0000
commit48db0765a608660ca54014e7b579c9de7b423590 (patch)
treeb01c98dfee8ccdd18862f3049d7dfdcca7828c3a /target/linux/lantiq/xway/profiles/lantiq.mk
parent39d02a1398afb88290273276c545a0e9c267f69b (diff)
downloadmaster-187ad058-48db0765a608660ca54014e7b579c9de7b423590.tar.gz
master-187ad058-48db0765a608660ca54014e7b579c9de7b423590.tar.bz2
master-187ad058-48db0765a608660ca54014e7b579c9de7b423590.zip
[lantiq] add linux-v3.7
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@34687 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/lantiq/xway/profiles/lantiq.mk')
-rw-r--r--target/linux/lantiq/xway/profiles/lantiq.mk22
1 files changed, 10 insertions, 12 deletions
diff --git a/target/linux/lantiq/xway/profiles/lantiq.mk b/target/linux/lantiq/xway/profiles/lantiq.mk
index 2c24d3c95e..b4c914dd50 100644
--- a/target/linux/lantiq/xway/profiles/lantiq.mk
+++ b/target/linux/lantiq/xway/profiles/lantiq.mk
@@ -1,19 +1,17 @@
-define Profile/EASY80920-NOR
- NAME:=EASY80920-NOR
+define Profile/EASY50712
+ NAME:=Lantiq Danube - EASY50712
endef
-define Profile/EASY80920-NOR/Description
- Lantiq EASY80920 evalkit (NOR)
-endef
-
-$(eval $(call Profile,EASY80920-NOR))
+$(eval $(call Profile,EASY50712))
-define Profile/EASY80920-NAND
- NAME:=EASY80920-NAND
+define Profile/EASY80920NOR
+ NAME:=Lantiq VR9 - EASY80920NOR
endef
-define Profile/EASY80920-NAND/Description
- Lantiq EASY80920 evalkit (NAND)
+$(eval $(call Profile,EASY80920NOR))
+
+define Profile/EASY80920NAND
+ NAME:=Lantiq VR9 - EASY80920NAND
endef
-$(eval $(call Profile,EASY80920-NAND))
+$(eval $(call Profile,EASY80920NAND))