aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/lantiq/image/Makefile
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2014-04-07 15:10:22 +0000
committerJohn Crispin <blogic@openwrt.org>2014-04-07 15:10:22 +0000
commite720d5f69df7f01d8733de91544c8f3af83775cf (patch)
tree513b71a8b3472e8537981ca6015607d5c47964ee /target/linux/lantiq/image/Makefile
parentc3f869a05f27793755b371f6cdad1a2741c76cc7 (diff)
downloadmaster-187ad058-e720d5f69df7f01d8733de91544c8f3af83775cf.tar.gz
master-187ad058-e720d5f69df7f01d8733de91544c8f3af83775cf.tar.bz2
master-187ad058-e720d5f69df7f01d8733de91544c8f3af83775cf.zip
lantiq: there is a V2 of VG3503J that needs a newer fe phy firmware
this should really be auto detected by the kernel, lets used this workaround until the real solution is ready Signed-off-by: John Crispin <blogic@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@40418 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/lantiq/image/Makefile')
-rw-r--r--target/linux/lantiq/image/Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/target/linux/lantiq/image/Makefile b/target/linux/lantiq/image/Makefile
index 9b3b98fd15..fd93139d10 100644
--- a/target/linux/lantiq/image/Makefile
+++ b/target/linux/lantiq/image/Makefile
@@ -367,6 +367,9 @@ Image/Build/Profile/FRITZ3370=$(call Image/BuildEVA/$(1),$(1),FRITZ3370)
Image/BuildKernel/Profile/VG3503J=$(call Image/BuildKernelLoader/Template,VG3503J)
Image/Build/Profile/VG3503J=$(call Image/BuildLoader/$(1),$(1),VG3503J)
+Image/BuildKernel/Profile/VG3503J_V2=$(call Image/BuildKernelLoader/Template,VG3503J_V2)
+Image/Build/Profile/VG3503J_V2=$(call Image/BuildLoader/$(1),$(1),VG3503J_V2)
+
Image/BuildKernel/Profile/TDW8970=$(call Image/BuildKernelTPLink/Template,TDW8970,TD-W8970v1,$(1))
Image/Build/Profile/TDW8970=$(call Image/BuildTPLink/$(1),$(1),TDW8970,TD-W8970v1)