aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/lantiq/image/Makefile
diff options
context:
space:
mode:
authorHauke Mehrtens <hauke@openwrt.org>2016-01-18 20:40:03 +0000
committerHauke Mehrtens <hauke@openwrt.org>2016-01-18 20:40:03 +0000
commit883c43578c90a21e254be58a0d5ef3e2567d8c40 (patch)
tree39722cd980aca597e7ff41673caad4ec99bbd41c /target/linux/lantiq/image/Makefile
parent9d3123f6e83b834f87c4276807fd30d92dc89ca2 (diff)
downloadmaster-187ad058-883c43578c90a21e254be58a0d5ef3e2567d8c40.tar.gz
master-187ad058-883c43578c90a21e254be58a0d5ef3e2567d8c40.tar.bz2
master-187ad058-883c43578c90a21e254be58a0d5ef3e2567d8c40.zip
lantiq: add support for TP-Link VR200v
This adds basic support for TP-Link VR200v. Currently the following parts are not working: FXO, Voice, DECT, WIFI (both) Signed-off-by: Hauke Mehrtens <hauke@hauke-m.de> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@48328 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/lantiq/image/Makefile')
-rw-r--r--target/linux/lantiq/image/Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/target/linux/lantiq/image/Makefile b/target/linux/lantiq/image/Makefile
index f986d38642..882fba80f8 100644
--- a/target/linux/lantiq/image/Makefile
+++ b/target/linux/lantiq/image/Makefile
@@ -413,6 +413,9 @@ Image/Build/Profile/TDW8970=$(call Image/BuildTPLink/$(1),$(1),TDW8970,TD-W8970v
Image/BuildKernel/Profile/TDW8980=$(call Image/BuildKernelTPLink/Template,TDW8980,TD-W8980v1,$(1))
Image/Build/Profile/TDW8980=$(call Image/BuildTPLink/$(1),$(1),TDW8980,TD-W8980v1)
+Image/BuildKernel/Profile/VR200v=$(call Image/BuildKernelTPLink/Template,VR200v,ArcherVR200V,$(1))
+Image/Build/Profile/VR200v=$(call Image/BuildTPLink/$(1),$(1),VR200v,ArcherVR200V)
+
Image/BuildKernel/Profile/VGV7510KW22NOR=$(call Image/BuildKernel/Template,VGV7510KW22NOR,$(1))
Image/Build/Profile/VGV7510KW22NOR=$(call Image/Build/$(1),$(1),VGV7510KW22NOR)