aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ipq806x/base-files/etc/board.d/01_leds
diff options
context:
space:
mode:
authorZoltan HERPAI <wigyori@uid0.hu>2016-06-23 18:51:35 +0200
committerZoltan HERPAI <wigyori@uid0.hu>2016-06-23 18:51:35 +0200
commit880fddf86bfb0bb2452a33da6622d9d29c71d9bd (patch)
tree2e1945fd7539b4a3c614297d5fcf45ecde4a794a /target/linux/ipq806x/base-files/etc/board.d/01_leds
parent993ba6b10921e6842d3cd09f9ef2f86cfddfc46a (diff)
downloadmaster-187ad058-880fddf86bfb0bb2452a33da6622d9d29c71d9bd.tar.gz
master-187ad058-880fddf86bfb0bb2452a33da6622d9d29c71d9bd.tar.bz2
master-187ad058-880fddf86bfb0bb2452a33da6622d9d29c71d9bd.zip
ipq806x: update bomb
ipq806x: Add support for linux-4.4 ipq806x: Add Archer C2600 to image/Makefile ipq806x/base-files: Add Archer C2600 LEDs and board ipq806x/base-files: Add support for Archer C2600 ipq806x/base-files: extract ath10k caldata ipq806x/dts: Add Archer C2600 DTS ipq806x: enable PM support ipq806x: add a default profile ipq806x: add diag.sh script ipq806x: qcom rpm fix support for smb208 mtd: add linksys_bootcount for ipq806x uboot-envtools: add ipq806x support Signed-off-by: Zoltan HERPAI <wigyori@uid0.hu>
Diffstat (limited to 'target/linux/ipq806x/base-files/etc/board.d/01_leds')
-rwxr-xr-xtarget/linux/ipq806x/base-files/etc/board.d/01_leds7
1 files changed, 7 insertions, 0 deletions
diff --git a/target/linux/ipq806x/base-files/etc/board.d/01_leds b/target/linux/ipq806x/base-files/etc/board.d/01_leds
index b32c1cc21d..392dc8b5e7 100755
--- a/target/linux/ipq806x/base-files/etc/board.d/01_leds
+++ b/target/linux/ipq806x/base-files/etc/board.d/01_leds
@@ -11,6 +11,13 @@ board_config_update
board=$(ipq806x_board_name)
case "$board" in
+c2600)
+ ucidef_set_led_usbdev "usb1" "USB 1" "usb_2:blue" "2-1"
+ ucidef_set_led_usbdev "usb2" "USB 2" "usb_4:blue" "4-1"
+ ucidef_set_led_netdev "wan" "WAN" "wan:blue" "eth0"
+ ucidef_set_led_netdev "lan" "LAN" "lan:blue" "br-lan"
+ ucidef_set_led_default "general" "general" "ledgnr:blue" "1"
+ ;;
d7800 |\
r7500)
ucidef_set_led_usbdev "usb1" "USB 1" "r7500:white:usb1" "1-1"