aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/generic/patches-3.7/830-ledtrig_morse.patch
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2013-07-20 07:37:27 +0000
committerGabor Juhos <juhosg@openwrt.org>2013-07-20 07:37:27 +0000
commit2d33c40879046906afeb3bb4eaefbd4d14c9b503 (patch)
tree5f4a31a2b4ea39aab41f28580fbf13fc0f7976f8 /target/linux/generic/patches-3.7/830-ledtrig_morse.patch
parent5dcd68e0131317e8ffb7980f7c1dd49f34170cce (diff)
downloadmaster-187ad058-2d33c40879046906afeb3bb4eaefbd4d14c9b503.tar.gz
master-187ad058-2d33c40879046906afeb3bb4eaefbd4d14c9b503.tar.bz2
master-187ad058-2d33c40879046906afeb3bb4eaefbd4d14c9b503.zip
linux: remove 3.7 support
It is not used by any target. Signed-off-by: Gabor Juhos <juhosg@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@37469 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/generic/patches-3.7/830-ledtrig_morse.patch')
-rw-r--r--target/linux/generic/patches-3.7/830-ledtrig_morse.patch28
1 files changed, 0 insertions, 28 deletions
diff --git a/target/linux/generic/patches-3.7/830-ledtrig_morse.patch b/target/linux/generic/patches-3.7/830-ledtrig_morse.patch
deleted file mode 100644
index aed116e9fa..0000000000
--- a/target/linux/generic/patches-3.7/830-ledtrig_morse.patch
+++ /dev/null
@@ -1,28 +0,0 @@
---- a/drivers/leds/Kconfig
-+++ b/drivers/leds/Kconfig
-@@ -559,4 +559,8 @@ config LEDS_TRIGGER_TRANSIENT
- GPIO/PWM based hardware.
- If unsure, say Y.
-
-+config LEDS_TRIGGER_MORSE
-+ tristate "LED Morse Trigger"
-+ depends on LEDS_TRIGGERS
-+
- endif # NEW_LEDS
---- a/drivers/leds/Makefile
-+++ b/drivers/leds/Makefile
-@@ -65,3 +65,4 @@ obj-$(CONFIG_LEDS_TRIGGER_GPIO) += ledt
- obj-$(CONFIG_LEDS_TRIGGER_CPU) += ledtrig-cpu.o
- obj-$(CONFIG_LEDS_TRIGGER_DEFAULT_ON) += ledtrig-default-on.o
- obj-$(CONFIG_LEDS_TRIGGER_TRANSIENT) += ledtrig-transient.o
-+obj-$(CONFIG_LEDS_TRIGGER_MORSE) += ledtrig-morse.o
---- a/drivers/leds/ledtrig-morse.c
-+++ b/drivers/leds/ledtrig-morse.c
-@@ -26,7 +26,6 @@
- #include <linux/list.h>
- #include <linux/spinlock.h>
- #include <linux/device.h>
--#include <linux/sysdev.h>
- #include <linux/timer.h>
- #include <linux/ctype.h>
- #include <linux/leds.h>