aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/generic-2.6/patches-2.6.27/510-yaffs_support.patch
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2008-09-29 01:08:17 +0000
committerFelix Fietkau <nbd@openwrt.org>2008-09-29 01:08:17 +0000
commit15f17fcf7e6d0430b701f34b8db63435754d2e45 (patch)
treecd04d6e88ffc7cca75a9ad1040caa9417253b4f7 /target/linux/generic-2.6/patches-2.6.27/510-yaffs_support.patch
parent9d792824bce6ddd5aed83ec1a384da204db30f1a (diff)
downloadmaster-187ad058-15f17fcf7e6d0430b701f34b8db63435754d2e45.tar.gz
master-187ad058-15f17fcf7e6d0430b701f34b8db63435754d2e45.tar.bz2
master-187ad058-15f17fcf7e6d0430b701f34b8db63435754d2e45.zip
port generic and ixp4xx kernel patches to 2.6.27 (compiles except for iptables, but otherwise completely untested)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@12790 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/generic-2.6/patches-2.6.27/510-yaffs_support.patch')
-rw-r--r--target/linux/generic-2.6/patches-2.6.27/510-yaffs_support.patch17
1 files changed, 17 insertions, 0 deletions
diff --git a/target/linux/generic-2.6/patches-2.6.27/510-yaffs_support.patch b/target/linux/generic-2.6/patches-2.6.27/510-yaffs_support.patch
new file mode 100644
index 0000000000..db10deb9c5
--- /dev/null
+++ b/target/linux/generic-2.6/patches-2.6.27/510-yaffs_support.patch
@@ -0,0 +1,17 @@
+--- a/fs/Kconfig
++++ b/fs/Kconfig
+@@ -421,6 +421,7 @@
+
+ source "fs/xfs/Kconfig"
+ source "fs/gfs2/Kconfig"
++source "fs/yaffs2/Kconfig"
+
+ config OCFS2_FS
+ tristate "OCFS2 file system support"
+--- a/fs/Makefile
++++ b/fs/Makefile
+@@ -124,3 +124,4 @@
+ obj-$(CONFIG_DEBUG_FS) += debugfs/
+ obj-$(CONFIG_OCFS2_FS) += ocfs2/
+ obj-$(CONFIG_GFS2_FS) += gfs2/
++obj-$(CONFIG_YAFFS_FS) += yaffs2/