aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/generic-2.6/patches-2.6.25/921-gpio_spi_driver.patch
diff options
context:
space:
mode:
authorImre Kaloz <kaloz@openwrt.org>2008-05-30 16:30:51 +0000
committerImre Kaloz <kaloz@openwrt.org>2008-05-30 16:30:51 +0000
commit0d62d39c21daa3d3ee6f974ccf3e3ab3008d79c2 (patch)
tree5e3bc42552316a5cdaf8eee331305ff7b55c7bad /target/linux/generic-2.6/patches-2.6.25/921-gpio_spi_driver.patch
parent2004a63a81f73ab8d3b926815a11119b5b81c071 (diff)
downloadmaster-187ad058-0d62d39c21daa3d3ee6f974ccf3e3ab3008d79c2.tar.gz
master-187ad058-0d62d39c21daa3d3ee6f974ccf3e3ab3008d79c2.tar.bz2
master-187ad058-0d62d39c21daa3d3ee6f974ccf3e3ab3008d79c2.zip
refresh generic 2.6.25 patches to match upstream style
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@11296 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/generic-2.6/patches-2.6.25/921-gpio_spi_driver.patch')
-rw-r--r--target/linux/generic-2.6/patches-2.6.25/921-gpio_spi_driver.patch16
1 files changed, 6 insertions, 10 deletions
diff --git a/target/linux/generic-2.6/patches-2.6.25/921-gpio_spi_driver.patch b/target/linux/generic-2.6/patches-2.6.25/921-gpio_spi_driver.patch
index 083e048267..eeb7285a04 100644
--- a/target/linux/generic-2.6/patches-2.6.25/921-gpio_spi_driver.patch
+++ b/target/linux/generic-2.6/patches-2.6.25/921-gpio_spi_driver.patch
@@ -1,8 +1,6 @@
-Index: linux-2.6.25.4/drivers/spi/Kconfig
-===================================================================
---- linux-2.6.25.4.orig/drivers/spi/Kconfig
-+++ linux-2.6.25.4/drivers/spi/Kconfig
-@@ -100,6 +100,11 @@ config SPI_BUTTERFLY
+--- a/drivers/spi/Kconfig
++++ b/drivers/spi/Kconfig
+@@ -100,6 +100,11 @@
inexpensive battery powered microcontroller evaluation board.
This same cable can be used to flash new firmware.
@@ -14,11 +12,9 @@ Index: linux-2.6.25.4/drivers/spi/Kconfig
config SPI_IMX
tristate "Freescale iMX SPI controller"
depends on SPI_MASTER && ARCH_IMX && EXPERIMENTAL
-Index: linux-2.6.25.4/drivers/spi/Makefile
-===================================================================
---- linux-2.6.25.4.orig/drivers/spi/Makefile
-+++ linux-2.6.25.4/drivers/spi/Makefile
-@@ -16,6 +16,7 @@ obj-$(CONFIG_SPI_BFIN) += spi_bfin5xx.
+--- a/drivers/spi/Makefile
++++ b/drivers/spi/Makefile
+@@ -16,6 +16,7 @@
obj-$(CONFIG_SPI_BITBANG) += spi_bitbang.o
obj-$(CONFIG_SPI_AU1550) += au1550_spi.o
obj-$(CONFIG_SPI_BUTTERFLY) += spi_butterfly.o