aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/etrax-2.6/image/e100boot/Makefile
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2007-06-02 23:17:43 +0000
committerJohn Crispin <blogic@openwrt.org>2007-06-02 23:17:43 +0000
commit2b5b9c914effa674a811c96e4bd79e2d737022cc (patch)
tree855df2373eccb8c4cf99fa780bbf5ec7edbb5d31 /target/linux/etrax-2.6/image/e100boot/Makefile
parent7c6f7b805a57b60852eeffdf2c611327ab3b90d3 (diff)
downloadmaster-187ad058-2b5b9c914effa674a811c96e4bd79e2d737022cc.tar.gz
master-187ad058-2b5b9c914effa674a811c96e4bd79e2d737022cc.tar.bz2
master-187ad058-2b5b9c914effa674a811c96e4bd79e2d737022cc.zip
the etrax bootloader tools source was added on initial merge, it is now sitting on the acme site, source should not be in this folder
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@7465 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/etrax-2.6/image/e100boot/Makefile')
-rw-r--r--target/linux/etrax-2.6/image/e100boot/Makefile8
1 files changed, 5 insertions, 3 deletions
diff --git a/target/linux/etrax-2.6/image/e100boot/Makefile b/target/linux/etrax-2.6/image/e100boot/Makefile
index 64e3444393..2480cd502e 100644
--- a/target/linux/etrax-2.6/image/e100boot/Makefile
+++ b/target/linux/etrax-2.6/image/e100boot/Makefile
@@ -13,6 +13,10 @@ PKG_NAME:=e100boot
PKG_VERSION:=0.1
PKG_RELEASE:=1
+PKG_SOURCE:=e100boot.tar.bz2
+PKG_SOURCE_URL:=http://www.acmesystems.it/download/owrt
+PKG_MD5SUM:=
+
PKG_BUILD_DIR:=$(KERNEL_BUILD_DIR)/$(PKG_NAME)
CRLF_WORKAROUND=1
@@ -20,9 +24,7 @@ CRLF_WORKAROUND=1
include $(INCLUDE_DIR)/package.mk
define Build/Compile
- mkdir -p $(PKG_BUILD_DIR)
- cp -r ./src/* $(PKG_BUILD_DIR)
- make -C $(PKG_BUILD_DIR)
+ make -C $(PKG_BUILD_DIR) CC=$(TARGET_CC) STRIP=true
endef
define Build/InstallDev