aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/coldfire/image/Makefile
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2013-02-04 15:23:10 +0000
committerGabor Juhos <juhosg@openwrt.org>2013-02-04 15:23:10 +0000
commit5c4e7151fbabb20bacc372237dc13598117fab64 (patch)
tree2228db80941708e1ce07a929ea9fc9096806d27a /target/linux/coldfire/image/Makefile
parentc398e877022f5e76f06e54d4eb0601f166859062 (diff)
downloadmaster-187ad058-5c4e7151fbabb20bacc372237dc13598117fab64.tar.gz
master-187ad058-5c4e7151fbabb20bacc372237dc13598117fab64.tar.bz2
master-187ad058-5c4e7151fbabb20bacc372237dc13598117fab64.zip
coldfire: R.I.P.
The target still uses 2.6.38. The support of that kernel version has been removed ~9 months ago. Signed-off-by: Gabor Juhos <juhosg@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@35489 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/coldfire/image/Makefile')
-rw-r--r--target/linux/coldfire/image/Makefile34
1 files changed, 0 insertions, 34 deletions
diff --git a/target/linux/coldfire/image/Makefile b/target/linux/coldfire/image/Makefile
deleted file mode 100644
index 94e28b2cbb..0000000000
--- a/target/linux/coldfire/image/Makefile
+++ /dev/null
@@ -1,34 +0,0 @@
-#
-# Copyright (C) 2009-2010 OpenWrt.org
-#
-# This is free software, licensed under the GNU General Public License v2.
-# See /LICENSE for more information.
-#
-include $(TOPDIR)/rules.mk
-include $(INCLUDE_DIR)/image.mk
-
-JFFS2_BLOCKSIZE=128k
-
-define Image/Prepare
-endef
-
-define Image/BuildKernel
- $(TARGET_CROSS)objcopy -O binary -R .bss -R .note -R .comment \
- -R .note.gnu.build-id -S $(LINUX_DIR)/vmlinux $(KDIR)/vmlinux.bin
- mkimage -A m68k -O linux -T kernel -a 0x00020000 -e 0x00020000 \
- -C none -n 'M68K OpenWrt Linux-$(LINUX_VERSION)' \
- -d $(KDIR)/vmlinux.bin $(BIN_DIR)/$(IMG_PREFIX)-uImage
-endef
-
-define Image/Build
- $(call Image/Build/$(1),$(1))
-endef
-
-define Image/Build/jffs2-128k
-endef
-
-define Image/Build/squashfs
- $(call prepare_generic_squashfs,$(KDIR)/root.squashfs)
-endef
-
-$(eval $(call BuildImage))