aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/brcm63xx
diff options
context:
space:
mode:
authorJonas Gorski <jogo@openwrt.org>2015-04-18 22:33:50 +0000
committerJonas Gorski <jogo@openwrt.org>2015-04-18 22:33:50 +0000
commite24609b833b6d1858a6e1b425ff412dab584d63d (patch)
tree83f5f82bd479262388128daed529d34f744f4a21 /target/linux/brcm63xx
parentefb4de40945b0165994dec16af35c9c85b0f8356 (diff)
downloadmaster-187ad058-e24609b833b6d1858a6e1b425ff412dab584d63d.tar.gz
master-187ad058-e24609b833b6d1858a6e1b425ff412dab584d63d.tar.bz2
master-187ad058-e24609b833b6d1858a6e1b425ff412dab584d63d.zip
brcm63xx: BCM963268BU_P300 reference board fixes
- Fix profile name. - Rremove whitespace on board patch. - Refresh patches. Signed-off-by: Álvaro Fernández Rojas <noltari@gmail.com> Signed-off-by: Jonas Gorski <jogo@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@45499 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/brcm63xx')
-rw-r--r--target/linux/brcm63xx/patches-3.18/560-board_963268gu_p300.patch2
-rw-r--r--target/linux/brcm63xx/patches-3.18/561-board_WAP-5813n.patch2
-rw-r--r--target/linux/brcm63xx/patches-3.18/564-board_P870HW-51a_v2.patch2
-rw-r--r--target/linux/brcm63xx/profiles/broadcom.mk2
4 files changed, 4 insertions, 4 deletions
diff --git a/target/linux/brcm63xx/patches-3.18/560-board_963268gu_p300.patch b/target/linux/brcm63xx/patches-3.18/560-board_963268gu_p300.patch
index 8eef982748..9c0f7b77d9 100644
--- a/target/linux/brcm63xx/patches-3.18/560-board_963268gu_p300.patch
+++ b/target/linux/brcm63xx/patches-3.18/560-board_963268gu_p300.patch
@@ -79,7 +79,7 @@
{ .compatible = "brcm,bcm96368mvwg", .data = &board_96368mvwg, },
#endif
#ifdef CONFIG_BCM63XX_CPU_63268
-+ { .compatible = "brcm,bcm963268bu_p300", .data = &board_963268bu_p300, },
++ { .compatible = "brcm,bcm963268bu_p300", .data = &board_963268bu_p300, },
{ .compatible = "inteno,vg50", .data = &board_vw6339gu, },
#endif
#endif /* CONFIG_OF */
diff --git a/target/linux/brcm63xx/patches-3.18/561-board_WAP-5813n.patch b/target/linux/brcm63xx/patches-3.18/561-board_WAP-5813n.patch
index 27d925c6b4..2be009166f 100644
--- a/target/linux/brcm63xx/patches-3.18/561-board_WAP-5813n.patch
+++ b/target/linux/brcm63xx/patches-3.18/561-board_WAP-5813n.patch
@@ -91,4 +91,4 @@
+ { .compatible = "comtrend,wap-5813n", .data = &board_WAP5813n, },
#endif
#ifdef CONFIG_BCM63XX_CPU_63268
- { .compatible = "brcm,bcm963268bu_p300", .data = &board_963268bu_p300, },
+ { .compatible = "brcm,bcm963268bu_p300", .data = &board_963268bu_p300, },
diff --git a/target/linux/brcm63xx/patches-3.18/564-board_P870HW-51a_v2.patch b/target/linux/brcm63xx/patches-3.18/564-board_P870HW-51a_v2.patch
index bc2b11535c..8ffc842873 100644
--- a/target/linux/brcm63xx/patches-3.18/564-board_P870HW-51a_v2.patch
+++ b/target/linux/brcm63xx/patches-3.18/564-board_P870HW-51a_v2.patch
@@ -65,4 +65,4 @@
+ { .compatible = "zyxel,p870hw-51a-v2", .data = &board_P870HW51A_V2, },
#endif
#ifdef CONFIG_BCM63XX_CPU_63268
- { .compatible = "brcm,bcm963268bu_p300", .data = &board_963268bu_p300, },
+ { .compatible = "brcm,bcm963268bu_p300", .data = &board_963268bu_p300, },
diff --git a/target/linux/brcm63xx/profiles/broadcom.mk b/target/linux/brcm63xx/profiles/broadcom.mk
index a8d8bfbac8..8a06a2db0b 100644
--- a/target/linux/brcm63xx/profiles/broadcom.mk
+++ b/target/linux/brcm63xx/profiles/broadcom.mk
@@ -24,7 +24,7 @@ endef
$(eval $(call Profile,BCM96318REF_P300))
define Profile/BCM963268BU_P300
- NAME:=Broadcom BCM96328BU_P300 reference board
+ NAME:=Broadcom BCM963268BU_P300 reference board
PACKAGES:= kmod-usb-ohci kmod-usb2 kmod-bcm63xx-udc
endef
define Profile/BCM963268BU_P300/Description