aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/brcm63xx
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2009-07-06 11:21:22 +0000
committerFlorian Fainelli <florian@openwrt.org>2009-07-06 11:21:22 +0000
commit8592d505b54cbe02a66a5f799e5d192b6dd75c62 (patch)
tree6f92e3b7436edcb3e51d1b75c790e5f0d3acd321 /target/linux/brcm63xx
parentf17cb983a708989db7c27198d865a51fad6460a8 (diff)
downloadmaster-187ad058-8592d505b54cbe02a66a5f799e5d192b6dd75c62.tar.gz
master-187ad058-8592d505b54cbe02a66a5f799e5d192b6dd75c62.tar.bz2
master-187ad058-8592d505b54cbe02a66a5f799e5d192b6dd75c62.zip
[brcm63xx] add a profile with no Wi-Fi drivers enabled, useful for bcm6338
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@16708 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/brcm63xx')
-rw-r--r--target/linux/brcm63xx/profiles/103-No-WiFi.mk17
1 files changed, 17 insertions, 0 deletions
diff --git a/target/linux/brcm63xx/profiles/103-No-WiFi.mk b/target/linux/brcm63xx/profiles/103-No-WiFi.mk
new file mode 100644
index 0000000000..13a4eea532
--- /dev/null
+++ b/target/linux/brcm63xx/profiles/103-No-WiFi.mk
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2009 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/NoWiFi
+ NAME:=No WiFi (BCM6338)
+ PACKAGES:=kmod-spi-bitbang kmod-bcm63xx-spi
+endef
+
+define Profile/NoWiFi/description
+ Package set compatible with BCM63xx routers without Wi-Fi (e.g: BCM6338-based).
+endef
+
+$(eval $(call Profile,NoWiFi))