aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/brcm63xx/profiles
diff options
context:
space:
mode:
authorJo-Philipp Wich <jow@openwrt.org>2010-07-01 01:39:04 +0000
committerJo-Philipp Wich <jow@openwrt.org>2010-07-01 01:39:04 +0000
commitdc8d0d670009177aee9066b8f9f9554a4bef2228 (patch)
treee3ddc118550db82b4567adcba10f890ca106fb14 /target/linux/brcm63xx/profiles
parent56e09d7a58012f941208e51a41e6ce9392cc6c5d (diff)
downloadmaster-187ad058-dc8d0d670009177aee9066b8f9f9554a4bef2228.tar.gz
master-187ad058-dc8d0d670009177aee9066b8f9f9554a4bef2228.tar.bz2
master-187ad058-dc8d0d670009177aee9066b8f9f9554a4bef2228.zip
[brcm63xx] add a wifi profile for proprietary wl
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@22009 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/brcm63xx/profiles')
-rw-r--r--target/linux/brcm63xx/profiles/100-Broadcom-wl.mk19
1 files changed, 19 insertions, 0 deletions
diff --git a/target/linux/brcm63xx/profiles/100-Broadcom-wl.mk b/target/linux/brcm63xx/profiles/100-Broadcom-wl.mk
new file mode 100644
index 0000000000..d67298cc9d
--- /dev/null
+++ b/target/linux/brcm63xx/profiles/100-Broadcom-wl.mk
@@ -0,0 +1,19 @@
+#
+# Copyright (C) 2010 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Broadcom-wl
+ NAME:=Broadcom BCM43xx WiFi (wl, proprietary)
+ PACKAGES:=-wpad-mini kmod-brcm-wl wlc nas
+endef
+
+define Profile/Broadcom-wl/Description
+ Package set compatible with hardware using Broadcom BCM43xx cards
+ using the proprietary broadcom wireless "wl" driver.
+endef
+
+$(eval $(call Profile,Broadcom-wl))
+