aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/brcm63xx/profiles
diff options
context:
space:
mode:
authorDaniel Dickinson <daniel@cshore.neomailbox.net>2010-12-08 00:40:24 +0000
committerDaniel Dickinson <daniel@cshore.neomailbox.net>2010-12-08 00:40:24 +0000
commit374672d6c0be59445d2932eaf31b868ead2132f7 (patch)
treed92317c52f41eb21a6e409cfdc8a124333550dc0 /target/linux/brcm63xx/profiles
parent7f78667cdb2c2ce1d79d8a33665a2ede4c7ffebb (diff)
downloadmaster-187ad058-374672d6c0be59445d2932eaf31b868ead2132f7.tar.gz
master-187ad058-374672d6c0be59445d2932eaf31b868ead2132f7.tar.bz2
master-187ad058-374672d6c0be59445d2932eaf31b868ead2132f7.zip
[brcm63xx] Profiles: Move wpad-mini to the profiles that use it, rather than default for all profiles (because -wpad-mini means it's not selectable, which isn't what we always want for the No WiFi profile
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@24314 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/brcm63xx/profiles')
-rw-r--r--target/linux/brcm63xx/profiles/100-Broadcom.mk2
-rw-r--r--target/linux/brcm63xx/profiles/101-Broadcom-wl.mk2
-rw-r--r--target/linux/brcm63xx/profiles/102-Atheros.mk2
-rw-r--r--target/linux/brcm63xx/profiles/103-Ralink.mk2
4 files changed, 4 insertions, 4 deletions
diff --git a/target/linux/brcm63xx/profiles/100-Broadcom.mk b/target/linux/brcm63xx/profiles/100-Broadcom.mk
index b7e1f46ec5..bc68f14937 100644
--- a/target/linux/brcm63xx/profiles/100-Broadcom.mk
+++ b/target/linux/brcm63xx/profiles/100-Broadcom.mk
@@ -7,7 +7,7 @@
define Profile/Broadcom
NAME:=Broadcom WiFi (default)
- PACKAGES:=kmod-b43
+ PACKAGES:=kmod-b43 wpad-mini
endef
define Profile/Broadcom/Description
diff --git a/target/linux/brcm63xx/profiles/101-Broadcom-wl.mk b/target/linux/brcm63xx/profiles/101-Broadcom-wl.mk
index d67298cc9d..4f2d605eb7 100644
--- a/target/linux/brcm63xx/profiles/101-Broadcom-wl.mk
+++ b/target/linux/brcm63xx/profiles/101-Broadcom-wl.mk
@@ -7,7 +7,7 @@
define Profile/Broadcom-wl
NAME:=Broadcom BCM43xx WiFi (wl, proprietary)
- PACKAGES:=-wpad-mini kmod-brcm-wl wlc nas
+ PACKAGES:= kmod-brcm-wl wlc nas
endef
define Profile/Broadcom-wl/Description
diff --git a/target/linux/brcm63xx/profiles/102-Atheros.mk b/target/linux/brcm63xx/profiles/102-Atheros.mk
index 029586848f..c6d2da636e 100644
--- a/target/linux/brcm63xx/profiles/102-Atheros.mk
+++ b/target/linux/brcm63xx/profiles/102-Atheros.mk
@@ -7,7 +7,7 @@
define Profile/Atheros
NAME:=Atheros WiFi (default)
- PACKAGES:=kmod-madwifi
+ PACKAGES:=kmod-madwifi wpad-mini
endef
define Profile/Atheros/Description
diff --git a/target/linux/brcm63xx/profiles/103-Ralink.mk b/target/linux/brcm63xx/profiles/103-Ralink.mk
index 0d78ae4a5a..412c5a45ad 100644
--- a/target/linux/brcm63xx/profiles/103-Ralink.mk
+++ b/target/linux/brcm63xx/profiles/103-Ralink.mk
@@ -7,7 +7,7 @@
define Profile/Ralink
NAME:=Ralink WiFi
- PACKAGES:=kmod-rt61-pci
+ PACKAGES:=kmod-rt61-pci wpad-mini
endef
$(eval $(call Profile,Ralink))