aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/brcm63xx/profiles
diff options
context:
space:
mode:
authorJonas Gorski <jogo@openwrt.org>2014-08-21 11:28:28 +0000
committerJonas Gorski <jogo@openwrt.org>2014-08-21 11:28:28 +0000
commit21d5dba7ad334e20556bce934cab3c6ff182b884 (patch)
treebfb6eb1f982fa01dd61b71c6d174e19f6b00edca /target/linux/brcm63xx/profiles
parent2d4ba17d540e4cae4b6ce7cda00dd640b3765765 (diff)
downloadmaster-187ad058-21d5dba7ad334e20556bce934cab3c6ff182b884.tar.gz
master-187ad058-21d5dba7ad334e20556bce934cab3c6ff182b884.tar.bz2
master-187ad058-21d5dba7ad334e20556bce934cab3c6ff182b884.zip
brcm63xx: Add DT support for AR-5387un
Signed-off-by: Álvaro Fernández Rojas <noltari@gmail.com> Signed-off-by: Jonas Gorski <jogo@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@42240 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/brcm63xx/profiles')
-rw-r--r--target/linux/brcm63xx/profiles/comtrend.mk10
1 files changed, 10 insertions, 0 deletions
diff --git a/target/linux/brcm63xx/profiles/comtrend.mk b/target/linux/brcm63xx/profiles/comtrend.mk
index 80a57040cb..6118c27165 100644
--- a/target/linux/brcm63xx/profiles/comtrend.mk
+++ b/target/linux/brcm63xx/profiles/comtrend.mk
@@ -15,6 +15,16 @@ define Profile/AR5381u/Description
endef
$(eval $(call Profile,AR5381u))
+define Profile/AR5387un
+ NAME:=Comtrend AR-5387un
+ PACKAGES:=kmod-b43 wpad-mini \
+ kmod-usb2 kmod-usb-ohci
+endef
+define Profile/AR5387un/Description
+ Package set optimized for AR-5387un.
+endef
+$(eval $(call Profile,AR5387un))
+
define Profile/CT536_CT5621
NAME:=Comtrend CT-536+/CT-5621
PACKAGES:=kmod-b43 wpad-mini