aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/brcm63xx/profiles/comtrend.mk
diff options
context:
space:
mode:
authorJonas Gorski <jogo@openwrt.org>2014-08-21 11:28:18 +0000
committerJonas Gorski <jogo@openwrt.org>2014-08-21 11:28:18 +0000
commit2d4ba17d540e4cae4b6ce7cda00dd640b3765765 (patch)
tree52ea65553c597352cc0487ab17cf63820b416b04 /target/linux/brcm63xx/profiles/comtrend.mk
parent364a80bb1119eb8ea0770eb5be56b523afc8f903 (diff)
downloadmaster-187ad058-2d4ba17d540e4cae4b6ce7cda00dd640b3765765.tar.gz
master-187ad058-2d4ba17d540e4cae4b6ce7cda00dd640b3765765.tar.bz2
master-187ad058-2d4ba17d540e4cae4b6ce7cda00dd640b3765765.zip
brcm63xx: Add DT support for AR-5381u
Signed-off-by: Álvaro Fernández Rojas <noltari@gmail.com> Signed-off-by: Jonas Gorski <jogo@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@42239 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/brcm63xx/profiles/comtrend.mk')
-rw-r--r--target/linux/brcm63xx/profiles/comtrend.mk10
1 files changed, 10 insertions, 0 deletions
diff --git a/target/linux/brcm63xx/profiles/comtrend.mk b/target/linux/brcm63xx/profiles/comtrend.mk
index 4a1f133c8a..80a57040cb 100644
--- a/target/linux/brcm63xx/profiles/comtrend.mk
+++ b/target/linux/brcm63xx/profiles/comtrend.mk
@@ -5,6 +5,16 @@
# See /LICENSE for more information.
#
+define Profile/AR5381u
+ NAME:=Comtrend AR-5381u
+ PACKAGES:=kmod-b43 wpad-mini \
+ kmod-usb2 kmod-usb-ohci
+endef
+define Profile/AR5381u/Description
+ Package set optimized for AR-5381u.
+endef
+$(eval $(call Profile,AR5381u))
+
define Profile/CT536_CT5621
NAME:=Comtrend CT-536+/CT-5621
PACKAGES:=kmod-b43 wpad-mini